nano looper pedal help

Discussion in 'General Chat' started by peter grand, Sep 25, 2017.

  1. Carlos Noriega

    Carlos Noriega New Member

    Messages:
    1
    HI; they gave me the CUVAVE LOOPER PRO, the first time I used it everything worked ok. The second time when I was recording loops, the letter "U" appeared (like when connected to the PC) and stopped responding, (it hung up). I disconnected it and turned it on again and again the letter "U" appeared and began to flash and illuminate intermittently. Has someone had the same problem? Do they have any way of solving it and operating it in a normal way? If anyone has any information, please write to cafano91@gmail.com. Thank you

    See:

    HOLA; me regalaron el CUVAVE LOOPER PRO, la primera vez que lo usé funcionó todo ok. La segunda vez cuando estaba grabando loops, apareció la letra "U" (como cuando se conecta a la PC) y dejó de responder, (se colgó). lo desconecté y lo volví a encender y nuevamente apareció la letra "U" y empezó a parpadear e iluminarse intermitentemente. A alguien le ha ocurrido el mismo problema?, tienen alguna forma de resolverlo y ponerlo operativo de forma normal? si alguien tiene alguna información, por favor escribir a cafano91@gmail.com. Gracias
     
  2. Renan99

    Renan99 New Member

    Messages:
    1
    Hi guys, i came here to find a solution cause a had the same problem, i recently bought this Rowin twin looper pedal and guess what..
    i've put it in the usb port of my pc to try uploading a backing track... and it did not worked, after that i plugged my guitar in the pedal, and the pedal started to blink green,then it stoped at a red light, then a annoying sound came out of the amplifier. the pedal was not working anymore.
    This guy here Yves helped me,so if you guys have that problem just try to plug out and plug in the 9dc power socket while pressing the footswitches.
    here it worked in that way:
    i plugged the dc out and when i put it in i pressed and held both foot switches then the two lights became yellow, then i plugged the dc out again, and put it back in, but this time i only pressed and held the fx footswitch, then, the lights came back to normal and the pedal started to work again.
    So if anyone have this problem, try to do this,i did not know if there's a certain order to press the footswitches but to me it worked the way i just described.
    Sorry if there's any mistake in my reply i'm not from US, I'm from Brazil.
    Just wanted to help you guys.
    Thnx Yves, and hope you guys can fix that problem :)