Solved Native Access gives a download failed message

Discussion in 'NATIVE ACCESS' started by Surferdude, Oct 19, 2017.

  1. Surferdude

    Surferdude New Member

    Messages:
    7
    When I open Native Access it gives a download failed message.

    I've checked my network connection and it is active. I am also running the latest version of both MacOS and Native Access. (1.4).

    Any ideas as to what might be happening?
     
    • Informative Informative x 1
  2. Jin Han

    Jin Han New Member

    Messages:
    15
    Seeing as how I have the same problem, this might be their server thing...

    Just got my MK3 and I can't try it out because of Native Access :( :(
     
    • Informative Informative x 1
  3. dj dub c

    dj dub c NI Product Owner

    Messages:
    61
    You guys beat me to it......I just tried to open Native Access and I cannot update or downlaod anything also. Screen Shot 2017-10-19 at 2.25.36 AM.png
     
  4. dj dub c

    dj dub c NI Product Owner

    Messages:
    61
    I was about to download kontact player 5 to see what's it all about and this happens.
     
  5. backbeat2

    backbeat2 NI Product Owner

    Messages:
    426
    Same here, server for Native Access seems to be down.

    Old Service Center is still functioning.
     
  6. Jin Han

    Jin Han New Member

    Messages:
    15
    Yay I think it works now!
     
  7. Mick @ NI

    Mick @ NI Banaholic NI Team

    Messages:
    1,448
    There was a technical issue that is now resolved, NA is working again.

    Sorry for the trouble!
     
  8. Milkyway

    Milkyway NI Product Owner

    Messages:
    29
    Hi,

    Still not working here...:(
     
  9. Kurt Vanzo

    Kurt Vanzo New Member

    Messages:
    2
    Same problem here. 4 purchased libraries that can't be downloaded until this is resolved. Native Access strikes again! ;)

    Anyone using an older version that works? (pre-1.0.4?) Wondering if this is the app or the connection with NI servers.
     
  10. RISC

    RISC New Member

    Messages:
    1
    Had the same problem over the weekend but after about 2-hours, it finally resolved and then updated. Kind of alarming being a new user and all with no included discs or USB software but glad it wasn't down for very long.
     
  11. composernyc

    composernyc NI Product Owner

    Messages:
    14
    Just tried to update it (Mac El Capitan here) and I got the same error message as above, 5 months after it was solved in this chain. NI, can you share the answer please?
     
  12. forestcaver

    forestcaver NI Product Owner

    Messages:
    25
    Any suggestions for getting this to work? I’ve downloaded the latest version from the website several times as well....
     
  13. gridsurfer

    gridsurfer NI Product Owner

    Messages:
    4
    Not solved!

    Same problem here, same screen even if I take down my firewall and other protective Bitdefender protection when starting NI Access. I have purchased 4 libraries I want to install ASAP. I run Win 10, Native access was working until lately.

    NI please solve this ASAP
     
  14. J. Lloyd

    J. Lloyd New Member

    Messages:
    2
    Native access doesn’t open properly to allow install. It shows a “no compatible update found, download failed” error. I’ve uninstalled access few times and reinstalled it, still no good, I’m running windows 7 64bit, 16 GB RAM, Pentium Dual Core E5700 @3.00GHz, Running Kontakt 5.6.8. I've got a few NI instruments already that work fine on my machine. I did get the Native Access to run on a laptop no problems, but that's not where I need the instrument installed. I’ve attached a screen shot of the error. Any other way to install and activate this? Tried running Access in safe mode with networking, Tried deleting the registry file and reinstalling, tried deleting all service center content, nothing works. Also maybe not related, content in the Access window is blurry, don't see why this would affect the connection though. Please advise.
    Thanks. upload_2018-12-24_16-31-56.jpeg
     
  15. Simchris

    Simchris NI Product Owner

    Messages:
    537
    If the server is overloaded with folks downloading stuff, I have seen an issue with Native Access updating. i had the issue over the weekend while trying to get the latest installer updated where it would keep saying I need to login, but then would not login.

    So, general rule with system overload will be to "try again later..." it seems.

    I came back to it awhile later and updated with no issues, and I could see the several updates I had not done since November.
     
  16. J. Lloyd

    J. Lloyd New Member

    Messages:
    2
    Resolved, for me it was my disabling my proxy server. Access opened up, no problems.
     
  17. mikezee

    mikezee New Member

    Messages:
    5
    i got this problem now for many days,,and i get no answer from native instruments./.i think its very bad style of native instruments
    very unprofessional
    Skärmavbild 2019-05-08 kl. 19.27.49.png
     
  18. Xyenz Fyxion

    Xyenz Fyxion NI Product Owner

    Messages:
    318
    I keep getting the same error.
     

    Attached Files:

  19. Paule

    Paule NI Product Owner

    Messages:
    5,028
    upload_2019-9-12_12-40-30.png
    now's working
     
  20. Xyenz Fyxion

    Xyenz Fyxion NI Product Owner

    Messages:
    318
    It's not working for me. I tried deleting and reinstalling the app. I removed the Prefs/plists. I don't know what is going on, as this hasn't been happening to me. It just started. I was able to update the latest Maschine/Komplete apps and download Chromatic Fire a short while ago. Now, Native Access won't open.