1. Please do not install macOS 10.15 Catalina yet, as Native Instruments software and hardware products are not supported under macOS 10.15 yet. For more info, please go HERE!
    Dismiss Notice

Solved Native Access gives a download failed message

Discussion in 'NATIVE ACCESS' started by Surferdude, Oct 19, 2017.

  1. Paule

    Paule NI Product Owner

    Messages:
    5,162
    I'm on pc win7pro
     
  2. Greg2

    Greg2 New Member

    Messages:
    6
    I used Native Access a week ago, but now when I need it again it gives me the "Falied to download the latest update" message. I uninstalled my existing version of Native Access then downloaded and installed the latest update from the NI website, 1.12.0 and still get the same message. I'm unable to use my new keyboard which is very disappointing. When will the server be up and running again?
     
  3. D-One

    D-One Moderator Moderator

    Messages:
    6,852
    It was updated recently. Try running it in Admin mode as it needs access to your computer.
     
  4. Greg2

    Greg2 New Member

    Messages:
    6

    Thanks for responding. Unfortunately running as Administrator didn't change the situation. Apparently the update to the server was a breaking change for some users. What is the next step?
     
  5. D-One

    D-One Moderator Moderator

    Messages:
    6,852
    Sorry, I have no idea, it works fine here.

    One guys says after a windows update it worked
    https://www.native-instruments.com/forum/threads/native-access-wont-open-on-windows-10.329163/
    Some people say proxy settings are the cause:
    \https://support.native-instruments....lease-Check-Your-Internet-Connection-Windows-
    There's also a bunch of info on what do here:
    https://support.native-instruments....04524789-Native-Access-Error-Download-Failed-

    You gonna have to do some searching, I have no idea what you tried, which OS you have, etc... Support is doesn't work on the weekends either :S
     
  6. Greg2

    Greg2 New Member

    Messages:
    6
    Many thanks D-One! I was able to get the update with a hint in one of your links. The issue was access to the temp file. My user account has a space in the middle of the account name. While this is a legal format it can cause a problem for temp file access if an application can't handle the space. Since I couldn't change this I created a second account and let Native Access run and perform the update. While a space in an account name isn't a common situation, addressing this in Native Access would be helpful to me and others that might run into it. It's subtle enough that others might have even more difficulty getting past the problem.
     
    • Informative Informative x 1
  7. Xyenz Fyxion

    Xyenz Fyxion NI Product Owner

    Messages:
    318
    I tried all of the suggestions. I kept downloading Native Access from the site. It doesn't work on my iMac (10.13.6), but it works on my MacBook Pro (10.14.1).
     
    • Informative Informative x 1
  8. Xander Lavelle

    Xander Lavelle New Member

    Messages:
    1
    Guys, i kinda solved it. Had the same problem on my windows 7 PC. Then i tried to download native access on my new laptop. It worked there, but in order to make it work on my PC i did the following: I copied the Native Access file from my laptop (C: Programme/Native Instruments/Native Access) on to an usb stick... then i simply copied and replaced the Native Access file on my PC (same path) with the one copied on the usb stick... and then it worked...
     
    Last edited: Sep 18, 2019