Native Browser Preview Library Fatal Error

Discussion in 'NATIVE ACCESS' started by Islar, Oct 1, 2017.

  1. Islar

    Islar New Member

    Messages:
    5
    Hello my name is Alfred.

    I am completely new in the matter and have so far no experience!
    I ordered yesterday the Machine Mikro MK2 and the machine 2 and Komplete 11 was there.
    Have now with Native Access everything downloaded and also already a little played.
    It's all installed except the Native Browser Preview Library. With this I always get an error message, during the installation.
    The whole I tested on my Windows 10 Notebook + on my Windows 10 normal computer.
    The error message is always the same and I get there only when I terminate it with the taskmanager.
    Property the whole several times tried and one must always then 7,52 GB downloden again. :(
    The appendix contains 2 photos of the message.

    It would be nice if you could give me a tip to fix the problem. :)

    Best regards

    Alfred
     

    Attached Files:

  2. mteehan

    mteehan New Member

    Messages:
    4
    I had the same issue. Held down the ESC key every time they came up and eventually it finished and says it's installed. Unfortunately the hardware hasn't arrived yet so I can't confirm whether or not it actually works but I'm assuming it won't. Would definitely like to know what needs to be done to resolve this.
     
  3. Islar

    Islar New Member

    Messages:
    5
    After 50 ESC trys, it say now installed.
    The message in maschine 2 is now out.
    I hope it is now ok.

    Thanks for the tip! :)

    Alfred
     
  4. Daniel H.

    Daniel H. New Member

    Messages:
    3
    Hi Alfred,

    I had the same issue. In my case the solution was to mount the downloaded Imagefile with a virtual cd tool of your choice and start the exe from the virtual cd. The installation process finished then without any errors and everything is fine now :)

    greets
    Daniel
     
  5. Islar

    Islar New Member

    Messages:
    5
    I exstracted the iso and start the .exe, but same errors.
     
  6. CakeAlexS

    CakeAlexS NI Product Owner

    Messages:
    5,315
    The problem is that NI has helpfully o_O given all the files and folder names really long names and paths, which means if you install it away from the default to somewhere it goes beyond the maximum size Windows can use a path.

    So basically what you need to do is mount the ISO, run the install and then point it to a short file path for installation.

    e.g.

    Do this:
    C:\BLAGH

    Rather than:
    C:\BLAGH\BLAGH\\BLAGH\BLAGH\\BLAGH\BLAGH\\BLAGH\BLAGH\\BLAGH\BLAGH\\BLAGH\BLAGH\

    Cheers.