Solved No sound from some Reaktor ensembles

Discussion in 'REAKTOR' started by Soft Enerji, Jun 14, 2019.

  1. Soft Enerji

    Soft Enerji New Member

    Messages:
    9
    Hello

    I'll apologize in advance that my first post on these forums is asking for help.

    I bought Komplete 12 last week and I want to get into Reaktor but I can't seem to get any audio from a lot of the ensembles in either standalone mode or inside Sonar/Cakewalk by Bandlab. It all seems to work fine when I open an instance inside Reason 10 which is really adding to my confusion.

    I know some ensembles only work when "play" is engaged so it's not that. Kontour works, Mikro Prism and Prism work but the likes of Monark and seemingly everything from the Factory Library don't. I can see MIDI info is being received but no audio comes out.

    I've googled the problem and although there are some instances of similar issues out there I haven't been able to find anything specific to my problem.

    My system is Windows 7 64bit, i7-3820 3.60GHz, 32GB DDR3.

    If anyone can help I'd greatly appreciate it!

    Cheers

    Mark
     
    Last edited: Jun 15, 2019
  2. Accorman

    Accorman New Member

    Messages:
    5
    Can you name an ensemble that does work? You say “ a lot of” which sounds as if some work and others don’t.
     
  3. Soft Enerji

    Soft Enerji New Member

    Messages:
    9
    I did name ones that work. Kontour, Mikro Prism and Prism work. Polyplex works too. There will probably be more but I've not had time to go through everything and make notes yet.
     
  4. Big Gnome

    Big Gnome NI Product Owner

    Messages:
    418
    What midi channel are you transmitting on? A bunch of ensembles are set to ch. 1.
     
  5. Soft Enerji

    Soft Enerji New Member

    Messages:
    9
    I did see that when googling the problem. I'm using a Nektar Impact LX49 keyboard but I can't for the life of me find how to change the MIDI channel. The fact that it all seems to be working fine in Reason 10 but not standalone or in Sonar/CbB also has me stumped.
     
  6. Paule

    Paule NI Product Owner

    Messages:
    4,894
    Set Reaktor to omni
     
    • Like Like x 1
  7. Soft Enerji

    Soft Enerji New Member

    Messages:
    9
    Right so I just did that with Monark and saved the ens file and now it loads up ok when I open Reaktor again. Is there a way to do this globally for all instruments in Reaktor or will I have to do this one by one?
     
  8. Soft Enerji

    Soft Enerji New Member

    Messages:
    9
    Update. So I've spent some time this afternoon going between standalone, Reason 10 and Sonar.

    Everything works in Reason.

    But even when I change ensembles to omni in standalone and SPlat/CbB there are things that still don't work.........2 Osc, Carbon 2, Carbon etc.

    To be honest I probably won't use it in standalone mode so not bothered if that doesn't work (not the point though) but SPlat/CbB is my main DAW so kinda want it working there. Any more suggestions most welcome. In the meantime I'll head over to the Cakewalk forum and see if anyone can help there.
     
  9. Soft Enerji

    Soft Enerji New Member

    Messages:
    9
    I forgot to add that even if I change Sonar's MIDI channel to 1 I still get no sound on the offending ensembles....
     
  10. Soft Enerji

    Soft Enerji New Member

    Messages:
    9
    Given the ratio of views to replies, I guess I'll be logging this with Support :)
     
  11. EvilDragon

    EvilDragon Moderator Moderator

    Messages:
    14,970
    Use a MIDI monitor to check which MIDI channel your MIDI controller is sending over. I'm pretty sure it's not channel 1. There should be a way to change the MIDI channel on Impact LX for sure, check the manual.
     
  12. Soft Enerji

    Soft Enerji New Member

    Messages:
    9
    I was just about to come back on here to say I have it solved and I see your post EvilDragon.

    The fact it was all working in Reason had me looking in all the wrong places. Reason must handle MIDI info differently....

    Anyhoos turns out the LX49 was sending on Ch16 and now I have it set to Ch1 all is good in standalone and within my 2 DAWs.

    For the record the LX49 manual is kinda vague. It seems to be more focused on setting up the free version of Studio One....

    Right, now I can focus on getting my head around Reaktor and Kontakt :D