One individual track plays BPM way too fast.

Discussion in 'General DJ Forum' started by Cormac Kerrigan, Mar 11, 2021.

  1. Cormac Kerrigan

    Cormac Kerrigan New Member

    Messages:
    1
    Hi Folks,
    Total forum noob here, but been Doing for 20+ years, so very excited to start working with the Traktor Kontrol S2.
    Can someone assist me with this issue...
    I have one individual track I purchased on Beatport and it plays at approx 130bpm, however when I hit play it plays, the bpm sets itself at 192bpm and is therefore impossible auto sync. I tried changing the bpm range from automatic to a set range and it brings it way down to 92bpm.
    Is there way around this or do I have to just turn off sync for this track and resort to good old fashioned beat matching?
    TIA
     
  2. Matthew Read

    Matthew Read New Member

    Messages:
    9
    Make sure your master bpm at the top is not on.. auto at the top and master on the playing track.

    You can tap set the beat grid bpm and that usually sorts these problems out...

    Expand the track view so you see option under the track to the right of which ever deck.. it says move/cue/grid.

    Select grid.
    See tap... Delete the white marker pressing the trash bin..
    Next to the trash can is the beat marker.. white cue point... Put this on the first beat..
    Then tap the tap button to the tracks bpm whilst playing 4-8 times until you see the bmp change?... This changes the bpm... Usually this works.

    If not.. you have the 4 markers on the left/bottom of the track.

    2 of them have an arrow.. these fine adjust where your white marker is... The two underneath expand and contract the beat grid... These are for fine tuning.

    To make big adjustments you hold the cursor over the bmp number, click and hold.. now drag up and down.. this adjusts the bpm... Or you can manually type it in if you know it.