1. Please do not install macOS 10.15 Catalina yet, as Native Instruments software and hardware products are not supported under macOS 10.15 yet. For more info, please go HERE!
    Dismiss Notice

OS X 4.0.2 "info.plist"install problem

Discussion in 'REAKTOR' started by fuhnuh, Jun 23, 2003.

Thread Status:
Not open for further replies.
  1. fuhnuh

    fuhnuh New Member

    Messages:
    2
    I am new to both OS X and to Reaktor and I am having problems installing the recent 4.0.2 update. I am posting this in hopes that someone else knows of the following problem and has a fix.
    When I try to install the update, it installs about 4/5 of the way and then quits after I receive the following message "Error opening file: info.plist File not found 1008:6,-43." I cannot find the "info.plist" file that is related to Reaktor either, but I can find the "Reaktor4.plist" file in the preferences folder. I have reinstalled Reaktor 4 and tried the update install again (no luck). I am running OS X 2.6. I am sure that this is just a file naming/placement problem, but I don't know what the proper name or placement for the file that the install program is looking for. Any help would be appreciated.
     
  2. sowari

    sowari Moderator Moderator

    Messages:
    27,766
    do you actually have to run the installer? is there a reaktor4
    folder with the update version? there was when i downloaded.
    i still work with OS9.2 and i just started using the 4.0.2 programme.

    sowari
     
  3. miasm

    miasm NI Product Owner

    Messages:
    175
    I had this same exact problem. The only way I solved it was to reinstall Reaktor completely. There might be a better solution, but I don't know of it.

    The only problem I'm having now is that Reaktor doesn't work in standalone using my m-audio drivers.. which really sux.. I had to switch to my built in driver to get it to open.. I hope they have a fix for this soon!!
     
  4. linpaws

    linpaws NI Product Owner

    Messages:
    323
    like sowari said, just drag the reaktor icon to your reaktor folder inside the applications folder. that's it.
    you don't have to install.

    Paul.
     
  5. sowari

    sowari Moderator Moderator

    Messages:
    27,766
    phew!!!!!.....thanks linpaws, i was beginning to think i was making a mistake.

    sowari
     
  6. Achim Siebert

    Achim Siebert Forum Member

    Messages:
    28
    ...

    Not true. Maybe that"s the cause for some of the problems people have.
    For OSX, there"s also a new version of the Reaktor CarbonLib that
    should be installed; for OS9, the Reaktor ClassicLib. Those are the
    "heart" of R4 and it wouldn"t surprise me if you get big problems
    running R402 with older versions.

    Achim.

    Am Montag, 23.06.03, um 12:58 Uhr (Europe/Berlin) schrieb Native
    Instruments forum:

     
  7. linpaws

    linpaws NI Product Owner

    Messages:
    323
    I'm on OSX and not having problems.
    Also when i click the 'about' it clearly says reaktor 4.0.2.002.
    Dragging the icon replaces the old version with the new version.
    Which results, as far as i know in the same thing as running the installer.
    One can even open up the new version just from the unzipped folder,Without any install or dragging, like sowari suggested.
    But i'm no expert on these matters, it just works for me.
    And of course it might help funnuh and lethe getting R4 to work.


    Paul.

    P.S. you've got me doubting, so i ran the installer just now, no difference, yet.
     
  8. miasm

    miasm NI Product Owner

    Messages:
    175
    The reason I had to completely reinstall besides the fact that I got this info.plist error is because the standalone wouldn't open for me anyway.. I'm getting the m-audio crash like some other people in this thread.. besides I agree with achim.. how can you be so sure that they just updated the application and nothing else.. otherwise it would have been like version 4.01006 where the instructions said drag the application icon to the Reaktor 4 folder.. this one came with an installer so I wouldn't be comfortable with just dragging the app icon.. who knows what you could be missing.
     
  9. fuhnuh

    fuhnuh New Member

    Messages:
    2
    Thanks to everyone for the quick responses. I have tried the installer work-around for now, but am worried that the installer was provided by NI for some purpose. I understand (and already know after navigating R4 for a half-hour) that it is a pretty buggy program and if version 4.02 is indeed less buggy, I would like to make sure that I am getting all of the benefits of this update. I have sent NI an inquiry concerning this issue and will post the solution (if any) on this thread when I receive it. For the time being, I am going to mess around with the synths that are working and maybe look at the underbelly of this set of tools a bit.
     
Thread Status:
Not open for further replies.