1. Please do not install macOS 10.15 Catalina yet, as Native Instruments software and hardware products are not supported under macOS 10.15 yet. For more info, please go HERE!
    Dismiss Notice

Pattern question

Discussion in 'MASCHINE Area' started by db120, Aug 12, 2009.

Thread Status:
Not open for further replies.
  1. db120

    db120 NI Product Owner

    Messages:
    136
    I found the thread with all the Maschine patterns extracted and put them in my /pattern folder. Yet when browsing on the hardware no patterns show up. Are the only patterns that will show in the browser user made ones? Thanks
     
  2. rocadaburn

    rocadaburn Forum Member

    Messages:
    155
    had the exact problem - I used the 'rescan' function after copying the pattern data to the folder, this fixed the issue!

    regards
     
  3. SoulFool

    SoulFool New Member

    Messages:
    12
    Thanks mate, but could you explain a bit further (i.e. in idiot guide!) exactly what it was that you did?
     
  4. rocadaburn

    rocadaburn Forum Member

    Messages:
    155
    hey soulfool - from Australia? I have friends in Oz, they taught me the extensive use of the expression 'mate' ;-)

    You have to go to preferences, click on 'Path' tab (or so - I don`t know what the exact name is, and I don`t have my Maschine with me). Fact: The window where the path to the maschine library contains a button called 'rescan' - this let`s Maschine reread the database and sets new indexes to files on your hardrive.

    regards, mate :cool:
     
  5. SoulFool

    SoulFool New Member

    Messages:
    12
    Nah. London mate. The Aussies stole all their slang from us!

    Cheers for your help. I'll give it a go.
     
Thread Status:
Not open for further replies.