KOMPLETE (PC) Komplete 10 Install: Vollkatastrophe

Discussion in 'KOMPLETE' started by Leander, Jul 18, 2016.

  1. Leander

    Leander NI Product Owner

    Messages:
    77
    Leute, was ist bloß mit der Komplete 10 - Install los
    Ich bin hier echt am durchdrehen. Also, ich habe Komplete 10 für PC runtergeladen und wollte es jetzt installen. Habe also nach dem fertigen DL auf die Install exe geklickt und das Install-Fenster startete dann auch zuverlässig.
    Das Problem ist, dass mir dann im Verlauf nur eine Basic-Installaton angeboten wurde, bei der man keine Einzelprogramme an- oder abwählen kann. Es erscheint also lediglich ein Fenster mit "Basic Installation" bei dem nicht weiter auftaucht oder anklickbar ist. Und ich will aber das Fenster bei dem man die zu installieren Instrumente etc. an- und abwählen kann. Wieso taucht das nicht auf ??
     
  2. solger

    solger NI Product Owner

    Messages:
    3,874
  3. Leander

    Leander NI Product Owner

    Messages:
    77
    Ich habe inzwischen eine Möglichkeit gefunden. Und ja, ich habe alles mit der Downloader exe runtergeladen. Das Hauptproblem sind letztlich die Library-Sachen, weil dort während der Installation nach den Original-DVDs gefragt wird, was natürlich blöd ist, wenn man nen Download-Kauf gemacht hat. Fakt ist, dass sich diese Download-ISO nur installieren lassen, wenn man ein Mount-Tool / Programm auf dem Rechner hat. Bei Windows 7 ist das von Hause aus erstmal nicht der Fall. Daher war ich gezwungen mir so ein ISO-Mount-Tool zu besorgen, weil ansonsten nix geht bezüglich der Librarys (Kontakt Librarys) Die Instrumente und Effekte konnte ich über UMWEGE dann doch noch irgendwie installieren. Vermutlich wurden die Hauptinstallations Exe nicht auf Win7 getestet, sonst hätte man gemerkt, dass es da Probleme gibt.
     
  4. Pesict

    Pesict NI Product Owner

    Messages:
    599
    klingt ganz stark nach bugs im installer.
    oder du hast das dialogfenster übersehen, welches die iso-mount-geraffeltreiber installiert.
    oder es poppte garnicht auf...