Pitchfader springt

Discussion in 'Technische Probleme' started by Mike FT, May 3, 2019.

  1. Mike FT

    Mike FT NI Product Owner

    Messages:
    28
    Hallo zusammen .

    Seit kurzem hab ich das Problem, dass mein pitchfader springt.

    Bsp:
    Deck A hat 80bpm
    Deck b 83 bpm
    Möchte ich diesen mithilfe des faders angleichen, springt dieser plötzlich von 80 auf 85 oder 84 .je nachdem wie weit ich den fader bewege.

    Bei traktor 2 hab ich das Problem nicht.

    Wisst ihr was das sein kann ?

    2xreloop rp7000
    Kontrol z2
    Traktor 3.1.8
     
  2. Owner

    Owner NI Product Owner

    Messages:
    413
    Stellst du einfach allgemein eine verzögerte Reaktion fest? Das ist zumindest seit TP3 bei allen so, die mit Timecode mixen. Wenn du den Pitchfader nur sehr langsam bewegst sollte es aber die Veränderung dennoch fliessend und genau anzeigen. Prüfe das mal. Wenn ich jetzt z.B bei TP 3 grössere Sprünge mit dem Pitchfader mache, braucht die Oberfläche von Traktor etwas gar lange, bis die Veränderung ersichtlich wird. Der Track wird aber dennoch schneller und langsamer, auch wenn die Anzeige nicht gleich sofort den korrekten, veränderten Wert anzeigt und etwas hinterherhinkt.

    Oder aber, du hast bei der Pitchrange in den Preferenzen etwas anderes eingestellt, als bei deiner 2er Version? Überprüfe mal deine Einstellungen unter Preferences - Transport - Temporange, usw.

    Habe mir aber auch schon überlegt, ob ich deswegen mal ein Ticket beim Support lösen soll. Die stockende Anzeige der veränderten Geschwindigkeit nervt mich ebenfalls da ich öfters mal eine Transition mache beim auflegen und dann teilweise etwas ins "Blinde" schiesse in dunklen Klubs, wo die DJ Booth nicht gut ausgeleuchtet ist. Ich wäre deshalb auch auf eine latenzfreie Anzeige in Traktor angewiesen, um die neu gepitschte BPM Zahl rasch zu erblicken.
     
  3. Mike FT

    Mike FT NI Product Owner

    Messages:
    28


    Hey,

    Danke für deine Rückmeldung. Genau das passiert wie du es Beschrieben hast. Die Oberfläche von TP3 braucht wirklich lange um den sprung zu machen. Drehe ich das Tempo langsam hoch oder runter, erhalte ich eine saubere Anzeige. Aber das darf in meinen Augen ja nicht sein.

    In Traktor 2 habe ich die gleichen Settings wie in 3. Deshalb wundere ich mich. Ich möchte schon in der Lage sein, das Tempo auch kurzfristig drastisch ändern zu können ohne darauf zu warten bis die Software mal in den Quark kommt :D. Dieser Punkt ist mir einfach wichtig um ein sauberes Setup zu haben.

    Ich habe bislang folgende Dinge ausprobiert:

    Latenz geändert. Range usw.
    Treiber aktualisiert
    verschiedene Trakror Scrat. 3 Versionen installiert.

    Ein Ticket habe ich bereits geöffnet.

    Läuft es bei dir auf TP2 denn nicht flüssig bei größeren sprüngen?
     
  4. Owner

    Owner NI Product Owner

    Messages:
    413
    Ja, dann scheint es wirklich so, als würden wir uns über das gleiche Problem wundern. Ich habe mich unterdessen ein bisschen daran gewöhnt. Unter TSP 2 war dies bei drastischen Sprüngen zwar auch immer ein bisschen verschoben mit der Reaktionszeit der Anzeige, jedoch nie so lange wie jetzt unter TP3. Ich gehe davon aus, dass dies ein Problem der Verschmelzung von Traktor Pro Und Traktor Scratch Pro des Versionssprung auf die 3 ist und man es deshalb nicht prioritär behandelt. Kann mir kaum vorstellen, dass der Support bis jetzt noch keine Kenntnis davon hat. Gut, dass du bereits ein Ticket gelöst hast. Melde dich doch bitte nochmals hier, wenn du eine Antwort bekommen hast. Je nach dem, wie die ausfällt, werde ich dann auch noch eins lösen, damit sie mal etwas in die Gänge kommen ;-)

    PS: So wie ich es beurteilen kann, handelt es sich dabei auch nur um ein Problem mit der Anzeige. Das tempo verändert sich immer noch genau gleich gut / schnell, wie vorhin. Traktor reagiert immer noch korrekt auf grössere pitch shifts, braucht aber länger, um diese korrekt anzuzeigen. Ein Fehler kosmetischer Natur, welcher zwar ärgerlich ist und etwas nervt aber trotzdem nichts ernsthaftes, was als show stopper bezeichnet werden könnte.
     
  5. Mike FT

    Mike FT NI Product Owner

    Messages:
    28
    So.
    Falls jemand noch das Problem hat.

    Unter settings/Track Decks muss man oben rechts stable bpm auf bpm umschalten. Dann läuft es
     
    • Informative Informative x 1
  6. Owner

    Owner NI Product Owner

    Messages:
    413
    Danke vielmals für den Tip!