PLEASE HELP !! - FM8 64 bit does not play starting note in arpeggiator

Discussion in 'FM8' started by ramscapri, Jan 22, 2014.

  1. KennethLavrsen

    KennethLavrsen New Member

    Messages:
    1
    It is now August 2014. Previous post where NI confirmed the bug was February. And still no update with a fix available.

    NI when are you going to fix this?
     
  2. cat litter

    cat litter Forum Member

    Messages:
    45
    BUMP. I would like a fix as well....
     
  3. dbifano

    dbifano New Member

    Messages:
    6
    Also hoping for fix.

    Was revisiting the thread, did anyone have any luck with going back to older versions? Anyone try using it in Vienna Ensemble Pro?
     
  4. sowari

    sowari Moderator Moderator

    Messages:
    27,960
    i can confirm this bug with various DAWs - for me it is a 'showstopper'.

    i have reported this again to NI.

    sowari
     
  5. crischan

    crischan Forum Member

    Messages:
    105
    I think this is a workaround:
    Shift the whole pattern one step right by clicking on the arrow above "Rnd".
     
  6. Jadams

    Jadams New Member

    Messages:
    1
    Shifting the pattern did not work for me. I am working on a track that was written using the 32 bit version and have opened it now in the 64 bit version and the whole progression sounds different event when shifted. Has this problem been solved somehow? Does anyone have an answer?
     
  7. shanksdk

    shanksdk NI Product Owner

    Messages:
    56
    I've had this problem also in earlier 32 bit versions. I'm trying to use an arpeggio playing live with others, and it seems random or at leat unpredictable whether it starts at step 2 or 1.
     
  8. EvilDragon

    EvilDragon Moderator Moderator

    Messages:
    10,860
    I can't seem to replicate this bug in the latest 64-bit FM8 version.
     
  9. Arpad Bodis

    Arpad Bodis New Member

    Messages:
    3
    Currently in the fm8 version 1.4.1 64bit (think its the latest, cause Service Manager don't show any update)
    with Reaper 5.35 (64bit)
    on win10 64bit
    I still see this firstnote bug in the ARP.
    When I change to the 32bit plugin, everything is fine - no bug.
     
  10. EvilDragon

    EvilDragon Moderator Moderator

    Messages:
    10,860
    I'm going to need to see a video to show what's wrong, because first note plays just fine here, from what I can tell...
     
  11. Arpad Bodis

    Arpad Bodis New Member

    Messages:
    3
    This is when I HIT THE MIDI KEYBOARD and the arp plays from the second step:

    (sorry but no sound recorded)

    These things below are not recorded in the video, but I should mention:
    +When I use Reaper VIRTUAL KEYBOARD and play from the computer keyboard - the ARP plays from first note
    +When midi item has notes that trigger FM8 - the ARP still plays from second step... grrrr..

    Thanks for investigating EVILDRAGON! On the other hand, I'm sure NI knows about this bug, so I dont want to spend time with documenting it. And If I have to use the 32bit plugin, I will use that.
     
  12. EvilDragon

    EvilDragon Moderator Moderator

    Messages:
    10,860
    Yeah the whole idea was to have the sound in the video as well... :)
     
  13. Arpad Bodis

    Arpad Bodis New Member

    Messages:
    3
    Its OK without sound, you can see that step 1 is omitted
    (little led dont flash above the steps)
     
  14. EvilDragon

    EvilDragon Moderator Moderator

    Messages:
    10,860
    Ah. Gotcha. Yeah I see it happening there. It doesn't happen when Key Sync is disabled.
     
  15. pierro piatto

    pierro piatto New Member

    Messages:
    2
    Hello,
    same problem for me. I'm very disappointed that after 3 years there's still no update. I spent hours to bypass this problem with automation on live 9 but the result is so bad. So I've decided to reinstall the 32 bits version of live 9.
     

Share This Page