1. Hi everyone,

    We have just announced our latest version of the Komplete bundles.

    Find out more about the bundles and the newly added instruments

    Komplete 13 is available for pre-order now, and will become available for download on October 1, 2020.

    Best wishes, 
    The NI Team

    Dismiss Notice

Pops and Clicks!

Discussion in 'Technical Issues' started by Scorpio1000, Mar 19, 2008.

Thread Status:
Not open for further replies.
  1. Scorpio1000

    Scorpio1000 Forum Member

    Messages:
    53
    Hello,

    I have just recently updated to TS 1.2 and I am noticing some pops, clicks and glitches. I dont know if they were there before installing 1.2 but i am noticing it now. They are not loud but I can hear them. When I load a track into the deck and play as normal (Without timecode vinyl) there is no clicking etc.

    What could be the cause?

    BTW, When I updated to 1.2 I also installed the following programs:
    MP3 Gain, DB convertor and Beatport Sync. Surely non of these would have caused a problem? I have also uninstalled 1.2 and tried 1.1 but still the same problem.

    Please help.
     
  2. DJ Freshfluke

    DJ Freshfluke Traktor Mod Moderator

    Messages:
    26,792
    maybe the install kicked out your original latency settings and replaced them with sth else?
     
  3. Scorpio1000

    Scorpio1000 Forum Member

    Messages:
    53
    Hi, I have tried different latency settings and the problem is still there..
     
  4. Scorpio1000

    Scorpio1000 Forum Member

    Messages:
    53
    I think I am going to have to resort to the dreaded Windows Fresh installation, Do you agree?
     
  5. DJ Freshfluke

    DJ Freshfluke Traktor Mod Moderator

    Messages:
    26,792
    hmmmm.... i'd go a through questions with the support beforehand.
    what computer?
     
  6. DJ Titan

    DJ Titan Forum Member

    Messages:
    32
    2 Local DJ Buddies of mine and I are having the exact same problems.

    One is using a macbook w/2ghz 1gb, the other is a macbook pro w/2.2 and 3gb.

    We are all using the most updated versions of traktor 3.3.060 (as of this week) and scratch 1.2. This has been a problem for a while, but we figured it would go away after we replace rca's, clean tonearms, replace needles, software updates, and so forth.

    The pops and clicks happen on tracks purchased from beatport, vinyl recordings, and dont happen in the same exact spot, but in the same quiet breakdowns, or even middle of the track.

    I have personally experienced this on a weekly basis at the bar i play at with particular tracks, so i got fresh copies of the tracks from numerous sources, and the 320mp3s of these tracks all experience the same pop. My other active dj buddies have complained about this same thing.

    This is happening with different mp3s, on different turntable setups (this only happens with timecode vinyl at our houses AND at the places we play), brand new traktor vinyls, and all volumes are set BELOW CLIP. Have we missed a thread with a resolution for this?

    One track that my friends and I know this happens to is a track that can be found on beatport called "Disco Dodo" by Lynx. So try it out for us on your vinyl setup, and listen to it during the breakdown.
     
  7. nikflewlow

    nikflewlow Forum Member

    Messages:
    47
    Having the same Issue as DJ Titan and his buddys.

    My Configuration : Macbook C2D, 2GB RAM, Leopard 10.5.2
    Traktor Skratch 1.2 , Audio 8 Driver: 2.2.16

    The Glitches are appearing randomly, there is no way foreseeing it ;)
    CPU is about 40% , and I still got enough RAM. It doesn't matter whether the tune is played by a timecode vinyl or not.
    Latency is set to 2,5ms, running at 96000 Hz.

    I had my system working without glitches on my iMac (same specs as MB), with 2.0ms latency and Traktor v. 1.1
    Don't know if its because of the new macbook, or the new TS version...
     
  8. DJ Titan

    DJ Titan Forum Member

    Messages:
    32
    we are running at 44.1 / 5.5ms then tried 10.5ms / 1152mb available
     
  9. Scorpio1000

    Scorpio1000 Forum Member

    Messages:
    53
    Everything was fine before I installed the the 1.2 update and the other programs which makes me think one of those has caused the problem.

    I am going to do fresh windows installation!
     
  10. nikflewlow

    nikflewlow Forum Member

    Messages:
    47
    I think I kind of fixed my problem (well, at least it didn't show up again yet...)

    I solved it by changing the hz to 48000 (Lat. 2.5)

    Which leads me to the question: Is there really a difference between 48 and 96 khz?
     
  11. DJ Titan

    DJ Titan Forum Member

    Messages:
    32
    damn i just tried that out and i still get pops =\
     
  12. DJ Freshfluke

    DJ Freshfluke Traktor Mod Moderator

    Messages:
    26,792
    does deactivating key lock change a thing?
     
  13. DJ Titan

    DJ Titan Forum Member

    Messages:
    32
    Ill try taking off keylock tonight when I get home, but I really dont want to as that is an essential feature that I HAVE to have when mixing house and hip hop together...

    I really hope this isn't the work around for this problem.

    I know I sound frustrated, but I do appreciate all of the input provided in this thread by you guys!
     
  14. marqueemarc

    marqueemarc NI Product Owner

    Messages:
    56
    I tend to have these small dropouts or 'deformations' in music, but only when one or two decks are in Key lock mode AND when I'm loading a new track in a deck at the same time.

    Macbook pro 2.33GHz 2GB RAM

    harddrive is a new Western Digital 320GB 8MB cache at 5400RPM
     
  15. johnnyoso

    johnnyoso Forum Member

    Messages:
    45
    i also have this problem that the music is deforming.

    i am playing without key lock and i also have a fresh windows installation, no internet/msn/other programs running while playing with traktor

    the defromations sound like when you give your turntable a correction swing with your hands and the melody`s are changing with the pitch.

    didnt have this before the 1.2 update but now my sound quality is worse than before...
     
  16. Scorpio1000

    Scorpio1000 Forum Member

    Messages:
    53
    See my latest post, seems like you are another victim!
     
  17. Simon L

    Simon L Forum Member

    Messages:
    74
    following on from this I occasionally have the pops/clicks problem, is there a way of working out what latency setting you should be using in Traktor as I haven't fiddled with them yet.
     
  18. nambaste

    nambaste Forum Member

    Messages:
    39
    hello!
    I allso have this problems.. basically are the same as you all! a complete bingo of problems after the "upgrade" to 1.2 TS, and A8 driver...so I hope that NI team give us a real upgrade. I don't think that we have to use our soft and hardware configuration below to we are used to, beacause we are having noises and stuff, by "upgrading" that is not logic (excuse my "english").
    By the way, the cpu consumption after the "upgrade" goes to 40%, before the "upgrade was about 25% and I don't change anything in my laptop ....so what's going on here¿? I do not intend to be aggressive in any way, I, as, we all are expecting some solutions from you NI team, thanks !
     
  19. krissbay

    krissbay New Member

    Messages:
    8
    Hi,
    I also have this clicks since the update to 1.2, but only if the key correction is active. My latency is set to 4ms, i never had problems with this value before.
     
  20. Simon L

    Simon L Forum Member

    Messages:
    74
    I always have the key correction switched on, I've not tried it without but surely if the fix is to switch off key correction then what's the point in having the key correction feature.....a bit lame! :eek:
     
Thread Status:
Not open for further replies.