1. IMPORTANT:
    We launched a new online community and this space is now closed. This community will be available as a read-only resources until further notice.
    JOIN US HERE

Presets Just Disappeared

Discussion in 'FM8' started by neptuneX, Sep 19, 2017.

  1. neptuneX

    neptuneX NI Product Owner

    Messages:
    2
    This problem affects Massive, Absynth and FM8. In Logic, I can see my presets in the Browser of FM8 and Absynth, but they're greyed out. I've tried rebuilding the database from within the native apps (with Logic not running) but it doesn't fix the problem. In the Finder when I navigate to the folder of sounds it (they) is/are empty.

    I don't want to reinstall Komplete if I don't need to because I don't have 6 hours to spare to run all the installers and updates. Is there a way to get the presets back? Will a reinstall delete my User sounds that I've created? Thanks.
     
  2. LBH

    LBH NI Product Owner

    Messages:
    770
    If you have looked in the correct folders for factory presets and don't find any then you apparantly have deleted them all somehow. That's strange.
    (Factory presets are not located in the user folders.)

    If you reinstall the applications, then your should get the factory presets back.
    When you run the installer, then you should be able to choose what you wan't to reinstall, so you don't have to reinstall the full Komplete.
    I actually think you can run the latest installers, if you find them on your account or can find them on the download page.

    You should not loose your user presets if you have them in a user folder, when you re-install.
    But it's allways a good idea to create a back-up of your presets. Not only before you re-install, but allways as your computer and other things can go wrong somehow at any time. You can ask yourself how you for example have lost your factory presets. So i suggest you create a back-up of your user presets.
     
  3. neptuneX

    neptuneX NI Product Owner

    Messages:
    2
    The presets in the System Library are still on my drive, just not the presets in the User / Documents / Native Instruments folder. The ones in the System Library don't show up in the app browsers, so do I need to manually add them as a path in the Options? Currently the Options path points to my User folder. Thanks.
     
  4. LBH

    LBH NI Product Owner

    Messages:
    770
    I'm on windows.

    It's normal the path in options by default point at your user folder. Your factory presets should in normal installations show up anyway, without adding a path.

    Are you now saying you do have your factory presets on your system, but they don't show up at all? Have you ever had your presets availble? And did you ever have presets availble from your user folder? Precise descriptions are important.
    I don't understand your worries about deleting user presets if they allready are deleted.

    Have you installed on default paths? If your paths are'nt default install paths then you can try to add paths to the folders where you have your factory presets in options. But that would indicate your paths is in a mess. That's not good for updates. So in that case i would get that fixed.

    Have you moved things around on your computer after installing them so the path no longer is valid? If so that can explain why your factory presets don't show up in the preset browser, even if they are on your system - as i understand you say now.

    It's normal that presets that are deleted and/ or can't be found is greyed out. If you can't find your user presets on your computer, they must have been deleted somehow, if you have had any.
    (Greyed out presets should vanish if you re-build the database or re-install the application.)

    Off coarse you will not get any deleted user presets back if you re-install. Only factory presets can be re-installed. If your user presets are deleted, then you need to have them in a back-up somewhere to recover them. Perhaps a technician can recover deleted files from your disk at a cost. Otherwise your user presets are gone.

    I can add, that it's allways a good idea to run the standalone applications before you use the plug-ins. Also after an update.
     
  5. milkboytommy

    milkboytommy New Member

    Messages:
    2
    I'm having the same problem. Massive just greyed out all the presets. The 'sounds' folder is empty! I had an update to 5.6.6 to do so I did that hoping it would cure the problem and -- no dice.
     
  6. LBH

    LBH NI Product Owner

    Messages:
    770
    Please read the thread and provide more detailed informations, if you are looking for help. It sounds like you have'nt read the thread.
    You are not even mentioning the path to the "Sounds" folder you mention. User sounds and factory sounds are not in the same "Sounds" folder, as you can read in the thread.

    Also be aware that an update don't have to work like a reinstall, and absolutely not like a un- and re-install.
     
  7. milkboytommy

    milkboytommy New Member

    Messages:
    2
    I ran the installer again and it cured the problem, fyi. PITA
     
    • Like Like x 2
  8. LBH

    LBH NI Product Owner

    Messages:
    770
    Great, Thanks for reporting back.
    Yes computer and application issues can be annoying.
     
  9. killmaster

    killmaster NI Product Owner

    Messages:
    787
    I just installed FM8 on my mac laptop and all the presets are missing. So I re-installed and they still didn't show up. Works fine on my desktop, same OS (Big Sur). How can I download them and and/or get them to show up?
     
  10. Jeremy @ NI

    Jeremy @ NI Support Team NI Team

    Messages:
    1,339
    Hey killmaster, you could try this : My ABSYNTH 5 / FM8 / MASSIVE Browser is Missing Presets
    Other than that, since you're on BigSur, I would check for permissions for FM8 or your DAW.
     
  11. Mikey 3000

    Mikey 3000 New Member

    Messages:
    18
    I must say, NI stuff in general is massively inconsistent with regard to where it stores presets / data. Only just got around to checking out Super 8,: no presets to be found anywhere and I had only just installed it. They're probably hidden somewhere but it'll probably take me a few days to find them…
     
  12. Paule

    Paule NI Product Owner

    Messages:
    7,555
    mikey, this is the FM8 forum - not the Super 8.
    Both are very different instruments.