Problem with traktor - Audio Drop Out, Distorted Sound - on Mac

Discussion in 'TRAKTOR PRO / TRAKTOR SCRATCH PRO' started by CEEBS, May 22, 2015.

  1. CEEBS

    CEEBS New Member

    Messages:
    18
    I have been having a Problems with Traktor the last couple of weeks. Over a few pervious versions and still on the latest 2.8.1

    Im using an AUDIO 6 Sound Card with Timecodes on a MAC (2.9GHz i7, 8GB RAM, SSD) running OS X 10.10.3

    The problem is the audio cuts out for a second, goes all distorted and confused...then slowly comes back with like an electronic noise, then its fine again...

    I happened to be recording one of my set the other week so you can hear what it sounds like...

    http://www3.zippyshare.com/v/OVJQpfay/file.html

    It happens usually once during a set...anywhere from 30mins to 4 hours in (Hasn't happened twice yet)

    I've tried a new USB Cable, Updating Traktor to the latest version (I have the latest Audio Driver 3.1.0)

    Im going to try turning off that Multi-Core processor support tonight see if that makes any difference.

    Its so hard to troubleshoot as the problem can sometimes not happen for hours.

    Any ideas what it could be from my description and sound clip?

    Kind Regards,
    Chris
     
  2. markino2003@mac.com

    markino2003@mac.com Forum Member

    Messages:
    307
    Is a known issue that make many dj (including me) crazy. Fortunately it's not very frequent but still gives trouble and it seems incredible that they haven't yet been able to solve it. Ridiculous.
     
  3. blakis

    blakis New Member

    Messages:
    29
  4. markino2003@mac.com

    markino2003@mac.com Forum Member

    Messages:
    307
    Sad and painful things
     
    • Like Like x 1
  5. frankle

    frankle NI Product Owner

    Messages:
    740
  6. djkennie

    djkennie New Member

    Messages:
    16
    I guess the problem is usb 3.0
    my mbp 15 2007 mid,not these problem,it's usb 2.0
    and my mbp 13 2012 mid,always had these problem,it's usb 3.0
     
  7. markino2003@mac.com

    markino2003@mac.com Forum Member

    Messages:
    307
    Not easy to tell, in the last 9 months everything possible has been said about the problem, or almost, but the only certainty is that it is not yet solved. My "old" MBP late 2012 was working fine, the older the better!
     
  8. frankle

    frankle NI Product Owner

    Messages:
    740
    It's not a USB3 issue ... Before I got my current MacBook Air 2013 model (USB3) I was having the issue with both an 11" (mine) and 13" (my old, now the misses') MacBook Air 2011 models with USB2.

    I'm reasonably sure that it's a Mavericks/Yosemite issue in that Apple have changed something from Lion/Mountain Lion as I don't remember it ever happening with those OS. And I guess it's a bit hard now to roll back to 10.7/8 as they're not supported with TP 2.8.x ...

    I've still got my 2.6.8 full installer, might run that up on my old BlackBook 2.2GHz C2D with Lion on it for something to do when I get back from my holiday (1 week to go ... Poolside in Vegas right now)
     
  9. djenzyme

    djenzyme NI Product Owner

    Messages:
    540
    I'm having a similar issue but for me, after the sound distorts, my timecode control goes crazy with a 1-2 second lag on all timecode movements.

    It happens completely at random which makes Traktor seriously unreliable, but one thing i have picked up on is that it only started happening since i upgraded my OS to Yosemite.
     
  10. Morten Thomsen

    Morten Thomsen New Member

    Messages:
    14
    I have the exact same issue as stated above.

    Kind Regards,
    Morten Thomsen

    Specs: MBP 13" Retina (new model), OSX 10.10.3, affected Traktor versions: 2.6.8 -> 2.8.1, Audio 4 or DJM-900 Nexus.
     
  11. DJ Tomixxx

    DJ Tomixxx New Member

    Messages:
    24
    I have had this problem, too. I installed a Serato DJ trial version where I experienced same issues. Finally I solved the issue by resetting the SMC of my MacBook and inreasing latency from 192 to 256. This, however, has not solved the issues for others :-(
     
  12. Morten Thomsen

    Morten Thomsen New Member

    Messages:
    14
    Thanks, I will try a SMC reset.
     
  13. markino2003@mac.com

    markino2003@mac.com Forum Member

    Messages:
    307
    Since I upgraded to version 2.8.1 I no longer had any audio drop. To update I proceeded as follows:
    1. Before installing I run a Analize (Async) over the entire Track Collection. (remember to lock all files before in order to keep the beat grid values).
    2. Installed Traktor 2.8.1
    3. Run again Analize (Async) over the entire Track Collection.
     
  14. blakis

    blakis New Member

    Messages:
    29
  15. markino2003@mac.com

    markino2003@mac.com Forum Member

    Messages:
    307
    Yes, not solved yet and it happens unpredictably regardless of any precaution you take.
     
  16. cirmler

    cirmler New Member

    Messages:
    4
    Hi all,

    having the same or similar issue: Traktor S8, 2.8.1, OS X 10.11 Beta3 / now Beta4, before 10.10.3 and 10.10.4 // all OSs same issue:

    Always the 2nd or 3rd track I'm playing get disstorted audio after playing the song.
    I am ALWAYS able to fix it by unplugging the USB cable from my MacBook Pro and replug it again.
    Most of the time I have to do it twice or three times every set I'm playing...

    But then it works perfectly for hours!

    Next time I'm playing - the same...

    // what also helps is opening the settings while the sound is distorted, change the sample rate a bit up or down... then the sound is fine again for a while. Seems to be a wired issue... its a nightmare when playing sets live in the radio...
     
  17. markino2003@mac.com

    markino2003@mac.com Forum Member

    Messages:
    307
    Unbelievable, already 2 years or even more maybe, new MBP, new Traktor versions, new OS versions but the problem is still here!
     
  18. blakis

    blakis New Member

    Messages:
    29
    ??????????
     
  19. flavrocha

    flavrocha New Member

    Messages:
    1
    I'm having the same problem with Audio 6 and a Macbook Pro. I'm thinking about switching to Serato.
     
  20. Jacobg

    Jacobg New Member

    Messages:
    1

Share This Page