1. Hi everyone,

    Apple just released Logic Pro 10.5 for MacOS 10.15. We found out that Crush Pack, Mod Pack, Replika, and Replika XT will crash.

    Our teams are currently working on a fix, and we hope to have this out to you as soon as we can!

    Best wishes, 
    The NI Team

    Dismiss Notice
  2. Hi all!

    A quick update on our Summer of Sound sale, which went live earlier this week. While the sale has already been active both on our website and with retailers worldwide, we felt that it was not the right time to do any marketing around it. We felt that there were more important voices and messages that needed to be heard during this time.

    We know that this a popular sale and that many of our regular customers look forward to this event each year, so we just wanted to let you know why we have not communicated about it so far. All communication will be going live on Monday, in the meantime, we hope that you will find something in our sale that excites you. Stay safe and happy music making.

    Best wishes, 
    The NI Team

    Dismiss Notice

reaktor 5 patches not opening on catalina

Discussion in 'REAKTOR' started by apricotandpearjam, Jan 19, 2020.

  1. apricotandpearjam

    apricotandpearjam NI Product Owner

    Messages:
    220
    hi all.
    ive just bought a new Mac with Catalina pre-installed and now none of my Reaktor 5 patches open.
    is there a way of converting them to reaktor 6 easily?
    thanks
     
  2. ShelLuser

    ShelLuser NI Product Owner

    Messages:
    703
    Any specific error messages? Considering all the problems which Catalina has caused for the DAW industry I wouldn't be surprised if it's also the main cause of your problems here.
     
  3. Paule

    Paule NI Product Owner

    Messages:
    6,172
    upload_2020-1-19_18-29-24.png
    The switching between 32 and 64 bit in mac OS is gone.
    So you can't open R5 in mac 64-bit only anymore.
    If you know which ens you'll use in your daw load it in R6.
    There is IMO no easy way.
     
  4. Moshe B

    Moshe B NI Product Owner

    Messages:
    132
    Last edited: Jan 19, 2020
  5. Paule

    Paule NI Product Owner

    Messages:
    6,172
    If it is an easy way for you: downgrade your OS.
    Load your project and change the ensembles from R5 to R6. Save it again and go back to Catalina.
     
  6. Moshe B

    Moshe B NI Product Owner

    Messages:
    132
    Yes he dose need to downgrade, but I don't see any good reason for him to go back to Catalina.
     
    • Funny Funny x 1
  7. apricotandpearjam

    apricotandpearjam NI Product Owner

    Messages:
    220
    these are the error messages I get despite NI service center saying reaktor5 cannot be installed.
    very strange!
     

    Attached Files:

    • Funny Funny x 1
  8. Paule

    Paule NI Product Owner

    Messages:
    6,172
    On 6th this month there comes an updates for Monark - R6 only.
     
  9. Ronnie Williams

    Ronnie Williams New Member

    Messages:
    2
    I have Reaktor 5, but I upgraded my Mac to OSX Catalina. I understand Reaktor 5 will not work with Catalina. What are my options for upgrading to a version of Reaktor that will work? Or... is Reaktor now dead?
     
  10. Paule

    Paule NI Product Owner

    Messages:
    6,172
  11. Ronnie Williams

    Ronnie Williams New Member

    Messages:
    2
    Thanks for replying! I see Reaktor 6 is available to download. I don't know how I missed that!