Reaktor 6 won't start in Windows 10

Discussion in 'REAKTOR' started by huchukato, Jul 11, 2019.

  1. huchukato

    huchukato New Member

    Messages:
    8
    I always owned Macs and all worked fine, before I put this Windows laptop in the trash, someone has the same problem? I also noticed that Ableton crashes while loading the Reaktor and Reaktor FX plugin, I had to remove those plugins to make it run. I tryed to reinstall it several times but it still won't open.

    Thanks in advance
     
  2. Luis de la Torre

    Luis de la Torre New Member

    Messages:
    7
    If I had to guess Reaktor 6 on Windows outnumber (probably by a lot) Reaktor 6 on Macs. And most Windows users run their DAWs in Windows 7 and Windows 10. Again if I had to guess, I'd say 50/50%. So I think Reaktor 6 users on Windows 10 outnumber users on MacOS.

    I am positive Reaktor 6 works on my W-10 system, I never had a problem. I don't think your Reaktor 6 set-up does not work just because your machine runs Windows-10. It must be something else.
     
    • Like Like x 1
  3. huchukato

    huchukato New Member

    Messages:
    8
    As a matter of facts, it won't start at all and Ableton crashes while loading the Reaktor plugin, what should it be? I play Reaktor on the iMac, same version, when I'm outside I use this W-10 laptop, all the other NI Apps works fine, I have the Komplete 12 Select + the Komplete Kontrol A49 + the Maschine Mikro Mk3.
    Someone else has the same problem with Reaktor in W-10? How u solved it?

    Thanks, again
     
  4. Paule

    Paule NI Product Owner

    Messages:
    5,508
    Do you dl the actual version R6.3.? - In 6.3 are some bugs! pe. double click on ens opens an empty R6 only in v6.3.
     
  5. huchukato

    huchukato New Member

    Messages:
    8
    Yes, I got the latest version of the player coz when I bought the Maschine Mikro, Native Access automatically installed this version, with the packs included in Komplete Start. After a couple of weeks I updated to K Select + Maschine Library with the Summer Offers, the app is not giving any error, it simply won't open as a standalone + Ableton crashes while loading the Reaktor x64 plugins Don't know what to do, I'm not using Reaktor when I'm not in my studio :\ That's sad
     
  6. Paule

    Paule NI Product Owner

    Messages:
    5,508
    So it's not the full version of Reaktor 6?
    I dunno which version is the player.
     
  7. Luis de la Torre

    Luis de la Torre New Member

    Messages:
    7
    Sorry, I misread your original question. I missed that you are in Ableton, probably because I saw Reaktor twice in the same line and I misread Reaper. I am using Reaper and everything is OK. I also know many happy users of W10+Reaktor 6.3+Reaper 5.xx... but this is irrelevant. And I also think I might have possibly read in forums some Ableton users do have issues like you, but I ignore the details. Sorry for the useless post :oops:
     
  8. huchukato

    huchukato New Member

    Messages:
    8
    Don't worry. It also doesn't start as a standalone app, so I posted here. I'm searching around from 3 days, someone sayd that I have to run the 32 bit version, but I don't have a 32 bit versione of the standalone app
     
  9. namakemon

    namakemon New Member

    Messages:
    1
    The latest versions of Ableton Live are 64-bit, so "have to run the 32 bit version" is certainly not true.

    I don't have it installed now, but until a few weeks ago Reaktor 6 loaded fine in Live 10 and Windows 10.

    Reaktor 5 and 6 loaded fine in Live 9 before too (32-bit before Live went 64-bit only).

    NI plugins never gave me much problem in Live.

    https://support.native-instruments.com/hc/en-us/articles/210312645

    https://help.ableton.com/hc/en-us/articles/115000349184-VST-AU-plug-in-doesn-t-appear-in-Live

    https://help.ableton.com/hc/en-us/articles/209071729-Using-VST-plug-ins-on-Windows
     
  10. huchukato

    huchukato New Member

    Messages:
    8
    Yes, I know it's only x64, that's why I laughed The plugin folder is configured correctly, all the others NI and also 3rd party NKS plugins work fine, including Komplete Kontrol, Maschine, Kontact, Guitar Rig... Only Reaktor won't start and also make Ableton 10.0.6 and 10.1 crash (I tryed both)
     
  11. bytechop

    bytechop NI Product Owner

    Messages:
    27
    Try another host and send a crash report to Ableton.
     
    • Like Like x 1
  12. hail toka

    hail toka New Member

    Messages:
    2
    I have the same issue. New surface pro 7 windows 10. Reaktor crashes standalone vst 32 or 64 bits. Tried legacy versions 6.1 works can't register, 6.2 crashes on ensemble load, 6.3 never starts.
     
  13. Paule

    Paule NI Product Owner

    Messages:
    5,508
    Please report to Support
     
  14. Pete

    Pete NI Product Owner

    Messages:
    21
  15. bytechop

    bytechop NI Product Owner

    Messages:
    27
  16. Aremstar

    Aremstar New Member

    Messages:
    1
  17. dasoli

    dasoli NI Product Owner

    Messages:
    463
    Hello everyone ...:(
    I have the same problem. unfortunately with all NI programs.
    From the description, this fits exactly. Maschine, KK and all stand alone programs do not start. As soon as the maschine scans massive, the software crashes. KK as well. Ableton live crashes at the pluginscan. tiket has been created but I have not received an answer until today (wait since Saturday). The problem has existed since installing Komplete 12 (around Christmas) Windows 10 on acer Aspire vx 15. After I have ruled out all NI programs in Live 10, Live at least runs again. Adjustment of the registration (windows) and new installation no success. Since everything worked properly before the update, I exclude windows as a problem. But everything is possible. If NI customer service should contact me and we will find a solution, I would be happy to tell you how to solve it. note the fx plugins work so far in Live. but it would be nice to use the synts too.
    translated with Google ;)