Reaktor based synths not loading after i load a project

Discussion in 'MASCHINE Area' started by sasiko, Jul 13, 2019.

  1. sasiko

    sasiko NI Product Owner

    Messages:
    62
    I'm posting this issue here because I think I might be doing something wrong...

    So I open a blank project I load synths and other instruments (massive, Monark, etc... etc...)

    I record then save the project and close the program

    The next time I reopen the project all of my REAKTOR based synths doesn't load up I have to reload them manually...

    This happens every time I use Reaktor based synths like "TRK-01 Bass, Monark, Kontour..."

    Does this happen to all?
    I would be very happy if there is a solution to this project.

    Thank you
     
  2. p1afff

    p1afff NI Product Owner

    Messages:
    934
    Do you load these Reaktor synths each in a different Reaktor plug-in, ou do you load everything in one big Ensemble ?
     
  3. sasiko

    sasiko NI Product Owner

    Messages:
    62
    I load them in different groups, I'm not expert in Reaktor ensembles but i use it because i love the presets
     
  4. tempsperdu

    tempsperdu NI Product Owner

    Messages:
    1,353
    Have you checked your paths in preferences and made sure the path where your synths are is included?
     
  5. sasiko

    sasiko NI Product Owner

    Messages:
    62
    Yes, everything is in the right place even my native access doesn't show any alert.
     
  6. tempsperdu

    tempsperdu NI Product Owner

    Messages:
    1,353
    I just made a project with Massive Monarch Prism and Razor, played around with it, saved it, and it reopened up with no problems so I'm wondering just how you are initially opening up your instruments. Are you loading them through Reaktor itself or through the side Instrument panel?
     
  7. p1afff

    p1afff NI Product Owner

    Messages:
    934
    Yes it probably has something to do woth that...
     
  8. b-r@nno

    b-r@nno NI Product Owner

    Messages:
    51
    i can confirm that something does not work correctly here too: not allways but sometimes a loaded/safed reaktor instrument (razor/monark...) does not get reloaded upon project opening. after reopening, there's just a "default reaktor 6" loaded and ofcourse no sound. in case it means something: i don't have anything installed at the default directories. everything is on an external 1TB SSD.

    windows 10 64bit and Komplete 12UCE
    Maschine Mk3
     
  9. sasiko

    sasiko NI Product Owner

    Messages:
    62
    Exactly,
    Is it because of the directory? but the application is on its default directory so there should be no problem, other applications like komplete is installed in its default directory but the presets is on different path and no problem with it just reaktor based synths or instruments
     
  10. sasiko

    sasiko NI Product Owner

    Messages:
    62
    Yes
     
  11. p1afff

    p1afff NI Product Owner

    Messages:
    934
    You might upload an example
     
    • Like Like x 1
  12. Scaper7

    Scaper7 NI Product Owner

    Messages:
    691
    as mentioned on another thread ... similar weird issues with loading Monark and other reaktor based synths ... Komplete Kontrol or Maschine's plug in manager doesn't register it ... but Komplete Kontrol shows Monark in browser and loads it ... Maschine will load instances of Monark in previously saved projects but won't launch a fresh instance

    Native Access is not installing .dll files where it is directed to ... Monark.dll cannot be located anywhere with searches ... but it shows as installed in Windows

    ... fwiw .... am running a partitioned (OS/Data) drive with a custom VST folder located on Data partition ...

    ... am suspecting this happened after a reaktor update ... hard to say as i did a few updates at once ...
     
  13. Paule

    Paule NI Product Owner

    Messages:
    4,765
    Monark is no dll it is an ens = Reaktor ensemble file.
     
    • Like Like x 2
  14. Scaper7

    Scaper7 NI Product Owner

    Messages:
    691
    ... cheers - of course it is ... back to the drawing board ...