1. Hi everyone,

    Apple just released Logic Pro 10.5 for MacOS 10.15. We found out that Massive X, Crush Pack, Mod Pack, Replika, and Replika XT will crash.

    Our teams are currently working on a fix, and we hope to have this out to you as soon as we can!

    Best wishes, 
    The NI Team

    Dismiss Notice

Reaktor Sessions Unstable?

Discussion in 'REAKTOR SESSION' started by AmbientSoundscape, Feb 15, 2004.

Thread Status:
Not open for further replies.
  1. AmbientSoundscape

    AmbientSoundscape NI Product Owner

    Messages:
    3
    Hello,

    I have recently purchased Reaktor & I have to say I love the several layers in these synths. However, on the Carbon synth specifically, it keeps crashing out and saying.

    "Processor overload! Audio processing has been stopped. The program cannot reduce the number of voices further and your computer cannot generate this number of voices at the given samples rate. Please reduce the sample rateor the complexity of the ensemble and restart audio processing"

    I have no idea how many voices its trying to produce, I can see in the program window it says "voices: 6 Unison: 6"

    The sample rate is 44100, my pc should be powerfull enough, its a P4 3.06ghz + Hyperthreading. 512MB DDR400, Yamaha SW1000XG etc etc running XP Pro.

    Can anybody suggest what it could be, the CPU sits at 25% on the Carbon synth when its doing nothing, then maxes out to 100% and thhrows the error message.

    I have set it to auto voice reduction, which it auto sets to "Voice: 1 Unison: 1" for which it still crashes and says the same error message.

    Please help
     
  2. gmstudio99

    gmstudio99 Forum Member

    Messages:
    21
    Cut the sample rate in half. If that works, inch it up another notch.
     
  3. ew

    ew Moderator Moderator

    Messages:
    21,328
    You shouldn't be getting processor overload there.Try turning off hyperthreading-Reaktor doesn't play willingly with that.
    Also,do you have the latest update for Reaktor,your soundcard,etc.?
    The voices it's trying to produce is 6-and you have 6 unison voices.
    For example,a 6 voice/6 unison patch with Carbon on my ancient PIII runs just about 35-40%,with no processor overload warnings.
    Also,where do you have your overload point set?You'll find it under the CPU usage tab in the global preferences menu.
    ew
     
  4. AmbientSoundscape

    AmbientSoundscape NI Product Owner

    Messages:
    3
    Cheers, I managed to figiure it out in the end. I have a Yamaha SW1000XG and it had selected more than one for output, as the SW1000XG has 5 hardware outputs.

    when selected to just one hardware output, it worked fine.
    Strange that this only affected the Carbon module.

    Now I am having trouble geting the sounds working in Cubase as a pluggin. I can load the pluggin into cubase & associate it with a midi track, I can see the modules, I can see midi signals being received both by cubase and the pluggin, except no sounds are being played?

    any suggestions?

    Alan
     
  5. signal

    signal NI Product Owner

    Messages:
    150
    I just bought a new computer with a P4 2.8 Hyperthread and got Processor overload for the first time , my old AMD1800 was fine .The problem turned out not to be Reaktor but my soundcard that didnt like Hyperthreading .If I switched drivers in Reaktor to the crappy onboard sound it didnt cut out and the CPU meter ran stable , go back to my M-Audio AudiophileUSB and it freaks out. M-Audio confirmed they dont support it .I have now installed an Audiomedia111 card that was lying around at work after our Protols systems were upgraded , installed the ASIO drver and the technology of 1996 works great!
     
  6. gmstudio

    gmstudio NI Product Owner

    Messages:
    75
    Have you tried clicking on the little "speaker" icon in the midi channel?
     
Thread Status:
Not open for further replies.