1. Please do not install macOS 10.15 Catalina yet, as Native Instruments software and hardware products are not supported under macOS 10.15 yet. For more info, please go HERE!
    Dismiss Notice

Recording Mixes with DJM efx and Traktor efx

Discussion in 'DJ Controllers' started by def1, Jan 17, 2009.

Thread Status:
Not open for further replies.
  1. def1

    def1 New Member

    Messages:
    11
    Hi,

    I am wondering how i can record my mixes. i have a djm 800 and a TSI running with the audio 8 dj box. I use the EFX on the DJM and Traktor EFX.

    The problem is, that if i record on a line in i will only get the DJM efx and if i record from traktor i will only get the traktor efx.

    This seems like a pretty simple problem with what should be a pretty simple soloution though im not able to come up with the soloution...

    once again any advice is much appreciated.

    Cheers

    A
     
  2. nomaad

    nomaad NI Product Owner

    Messages:
    294
    this shouldnt be a problem. traktor will output any effects you have activated on the output channel. your mixer's fx are therefor effecting the already effected signal coming out of traktor.

    i run the record outs from my mixer to channel D on the front of my audio 8. recordings have BOTH traktor effects and the filters i use on my mixer.
     
  3. signaturex

    signaturex NI Product Owner

    Messages:
    2,116
    you should be able to record what-ever you are hearing in the speakers.
     
  4. def1

    def1 New Member

    Messages:
    11

    thanks for the advice Nomaad.

    I have tried that, but when i playback, all i get is time code noise. No music.

    how i have it set up is that i have both my decks running in and out of chan A and B.

    Masteroutput of my mixer to my amp. Rec outs from mixer to Chan D in's on front side of Audio 8 Box, and the box connected via USB.

    THough still only getting time code noise.

    If you could shed a little light on this it would be really appreciated.

    Thanks in advance

    Andrew
     
  5. nomaad

    nomaad NI Product Owner

    Messages:
    294
    I would imagine it has something do do with the way your Preferences are set up since if you are set to record on the D input and you are getting a recording of timecode noise... this would be impossible if you are really routing the audio from your mixer back into the Audio 8.

    As far as I can remember, the settings associated with recording are as follows:

    Preferences> Input Routing: For Input Channel D select Inputs 7 & 8

    Preferences> Recording: External, Channel D

    Hope that helps.
     
  6. johnny a

    johnny a Forum Member

    Messages:
    148
    ive set my recording up the same as you nomad, i get a signal through to record but it will not start recording when i press record, any ideas?
     
  7. nomaad

    nomaad NI Product Owner

    Messages:
    294
    In Prefs, have you set the location where Traktor is supposed to record to? The file size, etc?

    I'm pretty sure I am answering RTFM questions now.
     
  8. signaturex

    signaturex NI Product Owner

    Messages:
    2,116
    software registered?
     
  9. Ancipital

    Ancipital NI Product Owner

    Messages:
    300
    Unlike the dreadful DJM400, the 800 has dedicated record outs. Can you guess what those are for? :)
     
  10. johnny a

    johnny a Forum Member

    Messages:
    148
    the location is set to recordings and the file size is 650mb, doesnt work though, but have a signal, weird eh? any other suggestions folks
     
  11. signaturex

    signaturex NI Product Owner

    Messages:
    2,116
    ya know .. right now Im posting in almost a dozen threads that are somewhat combatively oriented. The thread starter starts out with maybe four posts doesn't post specs doesn't indicate they even know where the manual is and is posting on the subject of something that falls into some sort of grey area around it, and is hinting that traktor is failing in some fasion.

    And despite the best efforts to set them straight the situation seems to be hopelessly flawed and hints that the software or hardware is flawed!

    You know what I think. I think alot of this is BS. I think its SPAM mudding and Im sick of it. Im not pointing any fingers but really guys why are some of these issues so hard to deal with. ?

    External Recording is one of the simplest procedures in the whole platform. Please read the manual and think it through. It works.


    where are you seeing the record signal? in the preferances pane?
     
  12. johnny a

    johnny a Forum Member

    Messages:
    148
    im getting a signal at channel d on the input routing and a signal through at the audio recorder so the sinals there but when i press record it says audi recording could not br started, cheers for your help guys
     
  13. Ancipital

    Ancipital NI Product Owner

    Messages:
    300
    SigX,

    I'm not sure what "spam mudding" is, but I did notice a huge surge of "OMG I gots teh tractors and i doesnt work i put the box next 2 my pc lol wtf is wrong with u guys" posts. I did try and help some of them, before my patience frayed.

    I think there's a new policy needed. If people have expensive flashy gear (way better than I can afford on my meagre salary), and can't find the "any" key, send it to me, and I will make a video of how it works. Only fair :)
     
  14. signaturex

    signaturex NI Product Owner

    Messages:
    2,116
    this really odd behavior. So it actually pops up with a dialogue box that says audio recording could not be starated? Have you submitted this issue to the NI support?

    Have you searched the forum for threads with a similar issue.

    IS your software registered?

    I know that audio recording is usually disabled in the demo.

    Sorry if Im being a DORK about the spam mudding thing ( covering everything with a nice thin layer of opiniated posting concerning a mode of operation in order to sway reader opinion)

    This just seems like a really wierd issue. You didn't say before that traktor actually responds with "audio recording could not be started"


    Where the hell are the moderators on this one. PHIL!
     
  15. dj_smex

    dj_smex NI Product Owner

    Messages:
    207
    I agree, check the basics "is it registered" "log a support ticket". Other things that may be an issue which has nothing to do with Traktor may be:

    available disc space
    write access to the drive
    drive speed

    etc

    sometimes we simply look in the wrong places when things don't work how we expect.
     
  16. johnny a

    johnny a Forum Member

    Messages:
    148
    its defo registered cos ive got the update and its a brand new laptop so hundreds of disc space,its got 320gb hard drive n 3gigram so thats sorted, dont no wot the hell it could be!
     
  17. signaturex

    signaturex NI Product Owner

    Messages:
    2,116
    have you spoken to NI support yet? you should log a support ticket and then post that ticket number here. the moderators will bump it to the support stafff to make sure it gets attention.
     
  18. johnny a

    johnny a Forum Member

    Messages:
    148
    no, if not spoke to suppoer yet, how do u log a support ticket, do u e-mail them, sorry bout all the questions
     
  19. signaturex

    signaturex NI Product Owner

    Messages:
    2,116
    The only bad questions are the ones you are afraid to ask.

    The support will give you a basic official answer that is different from the myriad of "with personality:D :angry: :( :eek: :eek: :p " replies that you will get around here.

    http://www.native-instruments.com/index.php?id=suppform&L=1

    You need to log into your native instruments account on NI's website and there is a form that will ask you for your email address and to describe the problem. Be sure to include your system specifications and a complete description of what you are doing and how the program is behaving.

    The support will auto reply(email) and that will generate a ticket number for you.

    Then come back here and post the problem again with the ticket number that is generated in the supports first email to you.

    When you post your problem be sure to include your system specs.!

    Then a moderator will look at your latest post here and forward the issue to a native instruments support person. This will hasten the work on your issue.
     
Thread Status:
Not open for further replies.