Solved Remove fade in (X-fade)

Discussion in 'KONTAKT' started by Andreas Hald, Jun 14, 2019.

  1. Andreas Hald

    Andreas Hald NI Product Owner

    Messages:
    74
    Hi
    I've made an instrument recorded in 4 velocity layers. I've used the batch tools to create velocity x-fades, which work fine. However, it seems to create a fade-in on all my velocity 1 samples as well, which it shouldn't do/I don't want it to. How can I remove that velocity fade in? If I use the batch tools to remove x-fades, then I remove the x-fades I need as well which I don't want to (between vel 1 and vel 2). I just want to remove the fade in on vel 1 where theres no zones lapping.
     
  2. EvilDragon

    EvilDragon Moderator Moderator

    Messages:
    14,969
    First select all vel 1 zones then remove xfades?
     
  3. Andreas Hald

    Andreas Hald NI Product Owner

    Messages:
    74
    Well, that's the thing - then it also removes the fade out/fade in into velocity 2, which I want to keep. I only want to remove the very first fade in on the velocity 1 samples.
     
  4. EvilDragon

    EvilDragon Moderator Moderator

    Messages:
    14,969
    Ah. You would need to manually edit that in Mapping Editor. Zoom into area around velocity 1 vertically as much as possible, then Ctrl+drag the dashed line that is the limit of the zone fade to change its position.

    upload_2019-6-17_13-20-21.png
     
  5. Andreas Hald

    Andreas Hald NI Product Owner

    Messages:
    74
    Ahhh, yes! Took a bit of practice to do them all at once, but with cmd+drag it worked! I only thought it was possible with key x-fades to change them manually. Great!