Replika XT : Delay precision problem

Discussion in 'STUDIO FX' started by RedKrs, Oct 12, 2018.

  1. RedKrs

    RedKrs NI Product Owner

    Messages:
    39
    Hello, I hope you are fine !

    I have problems with Replika XT.
    The problem is the following : for a constant input signal, the output signal randomly varies.
    This is extremely embarrassing because I use this effect enormously to give life to my synthesizers, especially the "Pitch Shifter" effect.
    The best way to understand is to experiment the problem with an exemple :

    - Create a Midi track, and open Massive on it. Just click on "File -> New sound".
    In the "OSC" tab, set the "Restart via Gate" to "ON". After that, just adjust the 4th envelope like in the picture "Massive_param.PNG".
    We have now a constant input signal that doesn't varies at all. (I choose Massive but you can take any synth with a constant signal).

    - Now open Replika XT on the same Midi track. Choose the preset "Synth + Keys -> Deep Sustain". And set the
    knobs like the following picture : "ReplikaXT_param.PNG".

    We can clearily hear that the output randomly varies.
    I read the whole user manual and found nothing talking about it.

    How to fix that ? Have a nice day, Thank you.
    PS: I am working with a BeyerDynamic DT 770 Pro.
     

    Attached Files:

  2. Michael Arthur Holloway

    Michael Arthur Holloway NI Product Owner

    Messages:
    124
    Well, you're testing this with a preset, perhaps this particular preset contains modulation? There's *lots* of modulation options in Replika, including those available for the effects as well as those available for every Delay mode (Modern, Vintage, etc). If you really want to test the device's behavior, do it from the INIT patch, not from a preset. I'm not at home so I can't check this preset, but I'm guessing there is some kind of modulation going on inside it.
     
  3. RedKrs

    RedKrs NI Product Owner

    Messages:
    39
    (Well, you're testing this with a preset, perhaps this particular preset contains modulation? There's *lots* of modulation options in Replika, including those available for the effects as well as those available for every Delay mode (Modern, Vintage, etc). If you really want to test the device's behavior, do it from the INIT patch, not from a preset. I'm not at home so I can't check this preset, but I'm guessing there is some kind of modulation going on inside it.)

    Hey, thank you for your answer. I will try it and will post a feedback.
    Have a nice day !
     
  4. RedKrs

    RedKrs NI Product Owner

    Messages:
    39
    I can confirm that if you choose INIT and built your effect after, it works ! The sound doesn't vary anymore. But If you choose a preset, I don't know where the modulation come from, because there is a little parameters to adjust.

    Thank you Michael for your help ! Best regards.
     
  5. lwj|localspace

    lwj|localspace NI Product Owner

    Messages:
    364
    I've been playing with this for a bit, didn't have much time for it.. but I was able to get that randomness too.. I think it's caused by the Pitch Shifter part of the effect. That's probably just the nature of it. The delay stayed nicely in sync.