[Résolu] Traktor pro 2 + Audio 6 : Pas de signal en sortie et menu timecode absent

Discussion in 'TRAKTOR' started by ZeSquid, May 14, 2020.

  1. ZeSquid

    ZeSquid New Member

    Messages:
    3
    Bonjour à tous,

    J'ai acquis après une longue réflexion un pack avec la carte Audio 6, Traktor 3 et les disques de timecode (CD et vinyles) afin de pouvoir mixer en passant par une table de mixage avec mes Pioneer CDJ 500s.

    Après un premier essais, j'ai vu que Traktor 3 ne passait pas sur mon MacBook qui est une vieille machine sous Mac OS X (10.10.5).
    J'ai donc téléchargé une version de Traktor 2, et là, merveille !
    En deux clics, j'ai pu mixer comme je le souhaitais le faire...

    Mais, parceque s'il n'y avait pas de "mais", je ne vous embêterais pas...
    Mais la version de TP2 que j'avais était une version de démonstration, et les clés d'enregistrements comprises dans le pack, ne passaient pas, puisqu'associées à une licence TP3.

    J'ai donc contacté le service client de N-I, qui m'a gracieusement donné une clé, pour activer de façon pérenne mon Traktor 2.

    Et là... C'est le drame !
    Le logiciel valide bien que j'ai basculé sur une version complète, et du coup, je ne reste pas plus sur le tchat avec la personne qui m'avait prise en charge.

    Mais au moment où je me décide à tenter de mixer, après les diverses mises-à-jour (je suis sur une 2.11.0 23), les platines n'ont plus aucun effet sur le logiciel.
    J'ai bien un signal entrant, dans la carte son, mais rien qui n'en sort.
    Quand je lance un titre directement depuis le logiciel, par contre, le son sort bien.
    Mais je ne peux pas utiliser les platines.

    Je mets le nez dans les paramètres et le constate déjà que le menu "Timecode" a disparu.
    SettingsMenu.png

    Et le paramètre des platter - scope est sur "mini" et grisé, donc impossible à modifier.
    PlatterScope.png

    Je vérifies les entrées et tout me semble normal...
    InputRouting.png

    Pareil au niveau des sorties...
    OutputRouting.png

    Le service technique de N-I m'a orienté vers cette page : https://support.native-instruments....App-Name-would-like-to-access-the-microphone- et alors que je leur ai dit que ça ne devit pas etre lié à ça, ils m'ont dit que si, que sans accés au micro, Traktor ne pouvait pas lire les CD Time-code.

    Sauf qu'à aucun moment traktor ne m'a demandé l'accès à mon micro.
    Puis, lorsque je vais dans ce menu sur mon ordinateur, je n'ai même pas l'option qui me permet d'autoriser un logiciel à accéder à mon micro.
    MenuMac.png

    Notez que j'ai fait une désinstalation/réinstalation complète, en allant chercher tout les fichiers à retirer, et que ça n'a pas résolu le problème.

    Bref, je ne sais pas trop quoi faire pour me dépêtrer de ce souci, et à mon avis, il s'agit plus d'une histoire de version de Traktor, que de paramétrages...

    Donc, si l'un de vous avait une solution à me proposer, je suis preneur.

    Merci par avance du temps que vous voudrez bien m'accorder.
     
    Last edited: May 14, 2020
  2. aldric wambergue

    aldric wambergue New Member

    Messages:
    2
    Salut dans ton onglet audio set up ta carte son et tes entrées phono sont bien reconnue?
     
  3. VoxoV

    VoxoV Moderaptor Moderator

    Messages:
    5,033
  4. ZeSquid

    ZeSquid New Member

    Messages:
    3
    Les entrées sont bien reconnues, mais je tournes avec des CD, pas des vinyles.
    (Même si à l'occasion, l'idée peut être à tester.)

    Mais c'est bon, j'ai trouvé la solution.

    Oui, c'est bien de là que venait le souci.
    Quand j'ai téléchargé la version d'essai, je pense que j'avais une version "toutes options".
    Par contre, quand j'ai fait ma demande de migration vers TP2, je n'ai pas précisé qu'il me fallait la version scratch.
    Du coup, la personne que j'ai eu m'a donné un numéro de série TP2 classique.
    Donc, le soft a fait sa mise à jour en sa basant sur ça et j'ai perdu la main sur le timecode.

    J'ai entre temps eu d'autres échanges avec leur service technique, qui a fait le nécessaire pour que je puisse profiter pleinement de ma petite installation.

    Bref, problème résolu et c'est que du bonheur !

    Merci à ceux qui m'ont donné des pistes.

    (J'édite l'objet du topic, en "résolu" ou vous ne faites pas ça ici ?)
     
    • Like Like x 1
  5. VoxoV

    VoxoV Moderaptor Moderator

    Messages:
    5,033
    Tu peux le mettre en résolu ;)
     
  6. ZeSquid

    ZeSquid New Member

    Messages:
    3
    C'est fait ! :D