1. Hi everyone,

    Apple just released Logic Pro 10.5 for MacOS 10.15. We found out that Massive X, Crush Pack, Mod Pack, Replika, and Replika XT will crash.

    Our teams are currently working on a fix, and we hope to have this out to you as soon as we can!

    Best wishes, 
    The NI Team

    Dismiss Notice

seriously WTF, I am close to putting TS Upgrade kit on ebay

Discussion in 'TRAKTOR SCRATCH' started by Holdthescroll, Sep 8, 2008.

Thread Status:
Not open for further replies.
  1. Holdthescroll

    Holdthescroll Forum Member

    Messages:
    21
    Yea ... .... so if anyone wants this stuff, let me know. I don't want to sell the mixer unless I can sell it for a good amount, but definitely want to let the TS Upgrade kit go.
     
  2. dj mutley

    dj mutley NI Product Owner

    Messages:
    702
    dang looked like you were 90% done then just gave up

    seemed all you had to do was selecton in channel A box
    to......... a or b
    same for in channel B ....... to A or B for vynil control to work.
     
  3. Holdthescroll

    Holdthescroll Forum Member

    Messages:
    21
    I just made my last pass on TS and still have the same problem, though I figured out the issue with the music sounding weird (sampling rate just had to be changed back to 44,100). Here is a photo of my situation:

    [​IMG]

    Notes:

    I can hear sound from my headphones, and adjust hi/lo bands & much more of songs playing internally through Traktor Scratch, which means that my mixer is working fine with Traktor Scratch.

    When my tables are connected to my mixer and powered on, I can start the tables up and hear standard feedback noise (humming) coming out of my headphones, meaning that my turntables are properly connected to the mixer.

    Still though, and yes I have clicked on "A" & "B" as some of you pointed out, I can't get the turntables to control the music on Traktor Scratch!

    What is missing? What am I doing wrong? I'm so close to being there, but if I can't get it then screw TS, it's not worth it.
     
  4. TeLLy

    TeLLy NI Product Owner Extraordinaire

    Messages:
    6,430
    Dude, what do you mean you hear humming coming through your headphones? That's not normal. Have you got them grounded or are you perhaps hearing the control signal? Click on the tracking circles to switch to the signal display then play your records and take a screenshot.
     
  5. Karlos Santos

    Karlos Santos Rocket Man Moderator

    Messages:
    12,056
    You should NOT hear any humming coming from your TTs at all.
    Humming would suggest either your TTs are not grounded properely or there its a 'mains hum' and you need a 'grounds/mains loop isolater' (from any electronics store).
    A bad mains hum is often a problem when playing Bars where the beer fridges are on the same mains ring as the DJ booth. (honestly)...
    Played a bar once and all the fridges had to be turned off just to stop the humming , it was like playing in a damn power station.
     
    Last edited: Oct 5, 2008
  6. DJ Freshfluke

    DJ Freshfluke Traktor Mod Moderator

    Messages:
    26,779
    click on the scratch panels to open scope view.

    we need to see the calibration signal to say more.
     
  7. Holdthescroll

    Holdthescroll Forum Member

    Messages:
    21
    Let me clarify: I do not hear any humming from the tables unless the needle is dropped on the control vinyl and I push start on the table. This is a good thing. The tables are grounded.
     
  8. TeLLy

    TeLLy NI Product Owner Extraordinaire

    Messages:
    6,430
    So what sort of humming are you getting? Low frequency kinda stuff, or the high-pitched control signal whine? What does your control signal look like in the panels?
     
  9. Holdthescroll

    Holdthescroll Forum Member

    Messages:
    21
    How exactly do I do that? When I click on the circles (if that's what you mean) the circles just dissapear.
    ---
    I can never switch out of internal mode to see any control signal.
     
  10. Macaque

    Macaque New Member

    Messages:
    572
    You're still not getting a control signal. Something is still not set up right! And, by the sound of it, I don't believe you grounded your TTs properly either. If you hear mains hum when you drop the needle on the record, you didn't ground them.
     
  11. Karlos Santos

    Karlos Santos Rocket Man Moderator

    Messages:
    12,056
    Turntables dont hum, period.
    Something is wrong in this setup. This hum concerns me, where are yours speakers are they on the table or whatever your decks are on, is this hum actually feedback.
     
  12. Holdthescroll

    Holdthescroll Forum Member

    Messages:
    21
    wtf guys i know what a turntable sounds like when its not grounded properly. Humm is obviously the worst choice in word I could pick! It's grounded! Damn! THE "HUM" IS THE SOUND OF CONTROL VINYL SPINNING WITH A NEEDLE ON IT. THERE IS NO SOUND WHATSOVER WHEN THE NEEDLE IS JUST CHILLING THERE.
    ---
    IT WHIRRS! WHIRRS WHIRRS.
     
  13. Karlos Santos

    Karlos Santos Rocket Man Moderator

    Messages:
    12,056
    Ok, no hum.
     
  14. djquartz

    djquartz NI Product Owner

    Messages:
    5,321
  15. charlieboy

    charlieboy New Member

    Messages:
    1
    I do not have the mixer you are usin g but I do hsve thre Mackie D4 pro certified mixer. The advice you have been given is how to get TS going with Audio 8. But with a certified mixer you need to do one more thing. There should be a 3 way switch on each channel on the mixer. This selects between:

    1 play the signal from the deck directly in the given mixer ch.
    2 send signal to PC or MAC as a audio signal to process in a DAW Ableton etc via firewire port.
    3 what you are looking for send the Timecode signal to the Firewire port and on to TS and receive the audio signal from TS to play out.

    When you do this you it should spring to life. But the high pitch sou nd would imply you are sending the timecode to the pre amp.
     
  16. djquartz

    djquartz NI Product Owner

    Messages:
    5,321
    Any progress on the problem?
     
Thread Status:
Not open for further replies.