1. We're currently conducting systematic tests with the release version of macOS 11 (Big Sur) in order to offer full compatibility of our products as soon as possible. You can find our latest compatibility status - here


    Please note that although announced at the same time as macOS Big Sur, Apple Silicon processors are an independent release with separate compatibility concerns for NI products. Compatibility with macOS Big Sur will not yet ensure compatibility with Apple Silicon processors. At the moment, Native Instruments products are not supported on computers with Apple Silicon processors. Read more - here

    Dismiss Notice

KOMPLETE Session Guitarist Picked Acoustic Install Error

Discussion in 'Sonstige NI-Instrumente' started by prestonshark, Oct 4, 2019.

  1. prestonshark

    prestonshark New Member

    Messages:
    2
    Hallo liebes Forum,

    leider ist das Installieren per Native Access eine Qual. Nicht nur das Updaten von Instrumenten,
    sondern auch die Erstinstallation ist ein Glücksspiel.
    Heute trifft es o.g. Instrument. Alle im Internet gefundenen Lösungen helfen nicht.

    Entweder kommt es zum Download oder Install Error. Je nachdem wie weit man kommt. Warum kann man
    nicht einfach eine Installationsdatei per Link downloaden und macht es so störanfällig über Native Access?

    Updates für meine Instrumente insalliere ich schon gar nicht mehr, da es einfach nur frustriert. Neuinstallation von Native Access, Update aller Windows Treiber, sogar eine Neuinstallation von Windows 7 64 Bit schafft keine Abhilfe.

    Hat jemand noch eine zündende Idee?

    "Install failed. An error encountered while trying to remove previous installation."

    Es gibt aber keine Installation davor. Also was soll der Mist?

    Gruß Kamu
     
  2. prestonshark

    prestonshark New Member

    Messages:
    2
    PS: Die Installation ist jetzt sauber durchgelaufen aber ich bekomme immer die Fehlermeldung "This instrument belongs to a library that is currently not installed" Habe das Instrument immer wieder neu registriert in der Registrty. Der Fehler bleibt. In Native Access wird es als installiert angezeigt. Keinerlei Probleme. Die Pfade stimmen auch alle. Er nimmer es einfach nicht an. Das ist frustrierend.
     
  3. Christian1

    Christian1 New Member

    Messages:
    17
    Haargenau dasselbe bei mir
     
  4. b-r@nno

    b-r@nno NI Product Owner

    Messages:
    443
    als ich mein komplete ultimate CE installieren wollte/hatte, hat meine firewall hinter meinem rücken teilweise das installieren verhindert. probiert mal mit deaktivertem antivirus/firewall etc. die installationen nochmal durchlaufen zu lassen. ohne anspruch auf "es funktioniert" bietet sich unter windows auch noch an, Native Access immer als administrator auszuführen. nur um sicherzustellen, dass NA auch alle Rechte hat, auf Eure HD zu schreiben etc....

    aber ich gebe Euch allen Recht: es ist schon kein gutes gefühl, wenn man (soviel) Geld für software ausgibt und die Probleme schon vor dem Start anfangen.

    viel glück euch allen.

    (und falls nichts gelingt: sucht nach "native instruments removal tool"...das nützt, um nochmal alles zu deinstallieren und sauber nochmal zu starten...).
     
    • Like Like x 1
  5. Christian1

    Christian1 New Member

    Messages:
    17
    Ich glaube nicht, dass es das ist. Wie schon prestonshark schreibt. Der installationsassi sagt am Schluss, dass das Set up des ession guitarist picked acoustic erfolgreich war. Native Access zeigt das Produkt ebenfalls als erfolgreich und vollständig installiert an. Trotzdem findet Kontakt 6 die library nicht. Klickt man in Kontakt unter dem oberen Reiter "File" auf eines der beiden picked acoustic Instrumente, erscheint die Meldung This instrument belongs to a library that is currently not installed. Wie ist so etwas möglich? Native access betätigt die vollständige Installation und die library ist mit 7.69 GB definitiv in meinem Komplete Ordner zu sehen. Trotzdem behauptet Kontakt , dass sie nicht installiert ist.
     
  6. Paule

    Paule NI Product Owner

    Messages:
    6,685
    Dann eröffnet doch bitte ein Ticket im Support-Bereich.
    Soll sich doch ein NI Fachmann um die Lösung bemühen; die schauen hier nur allzu selten rein.
    Macht es bitte öffentlich.
     
  7. Christian1

    Christian1 New Member

    Messages:
    17
    Ursache gefunden. Mein Kontakt hat die library nicht erkannt, weil ich noch mit der Version 6.01 arbeitete. NI verlangt aber für den Betrieb von Picked Acoustic mindestens Version 6.1. Nach dem update auf die aktuelle Version 6.2 erkennt Kontakt die library. Insofern ist NI zu rehabilitieren
     
    • Like Like x 1