1. We're currently conducting systematic tests with the release version of macOS 11 (Big Sur) in order to offer full compatibility of our products as soon as possible. You can find our latest compatibility status - here


    Please note that although announced at the same time as macOS Big Sur, Apple Silicon processors are an independent release with separate compatibility concerns for NI products. Compatibility with macOS Big Sur will not yet ensure compatibility with Apple Silicon processors. At the moment, Native Instruments products are not supported on computers with Apple Silicon processors. Read more - here

    Dismiss Notice

Setting cc numbers on S-series

Discussion in 'KOMPLETE KONTROL SERIES' started by jg::, May 26, 2016.

  1. jg::

    jg:: NI Product Owner

    Messages:
    36
    Hi all, got Komplete and the S61 installed and working on my new W7 system running Cubase 7.5. It's great, I love it, but still getting my head around a few things. Such as...

    * I go to the Controller Editor and change the Mod Wh strip to cc#11 (or #7) to control volume, since on a lot of string sounds, cc#1 does nothing.
    * Open KK stand-alone, and select a sound.
    - In MIDI mode, the Mod strip sends cc#11 or #7, as expected, all good.
    - When I return to the KK mappings for the sound, the mod strip returns to cc#1.

    How can I keep cc#11 for the strip, and the KK settings for the knobs? Surely that's possible?

    * Secondly, returning to MIDI mode, I have cc#11 on the Mod strip. And I've set up two of the knobs to be cc#7 and cc#11. But these knobs do nothing to the sound. Even if change the Mod strip to cc#7, and I hear volume changes with that (exactly the same as with cc#11), the knobs still do nothing.

    Why do the knobs not appear to work in MIDI mode, but the strip controllers do?

    Thanks for any help,
    John.