1. We're currently conducting systematic tests with the release version of macOS 11 (Big Sur) in order to offer full compatibility of our products as soon as possible. You can find our latest compatibility status - here


    Please note that although announced at the same time as macOS Big Sur, Apple Silicon processors are an independent release with separate compatibility concerns for NI products. Compatibility with macOS Big Sur will not yet ensure compatibility with Apple Silicon processors. At the moment, Native Instruments products are not supported on computers with Apple Silicon processors. Read more - here

    Dismiss Notice

Slight sound issue When Selecting Effects

Discussion in 'Technical Issues (Archive)' started by dermyod, Apr 4, 2011.

  1. dermyod

    dermyod NI Product Owner

    Messages:
    56
    Hi im having a slight sound issue when selecting Effectss

    when i have effects bank 1 and 2 off i can scroll through the effects with no issues, but when i turn them on i get a slight stuttering sound to the track that is playing, all the controls for the effects volume down at 0, could this just be a bug or is this a latency issue
     
  2. dermyod

    dermyod NI Product Owner

    Messages:
    56
    i couldnt be the only person with this problem
     
  3. wezzelby

    wezzelby NI Product Owner

    Messages:
    137
    No indeed here's the same
     
  4. lethal_pizzle

    lethal_pizzle NI Product Owner

    Messages:
    10,599
    You haven't given us your setups
     
  5. wezzelby

    wezzelby NI Product Owner

    Messages:
    137
    Dell studio 1558 i5 2.40 GHz, 4GB ram, 320 Gb 7200 rpm,audio 10 TSP2.
    It's an optimized dualboot TSP1 works like a charm. TSP2 also but it has only glitches on selecting the effectsslots "fx1,fx2" on my 2 X1's. Also tryed every latency that's possible within TSP2
     
  6. dermyod

    dermyod NI Product Owner

    Messages:
    56
    macbook pro i5 4Gb ram

    this never happened on TSP1,
     
  7. cmeid

    cmeid Forum Member

    Messages:
    21
    I often have a brief drop when I hit an effect for the first time in a while, but after that everything is fine.

    This was also not an issue in TP1
     
  8. ivarzz

    ivarzz Forum Member

    Messages:
    72
    +1 the same issue with MacBookPro3,1. Internal or external mode... built in soundcard or external soundacrd..

    It can't be so that dj should use only one efx during the set using TSP2 right? :D
     
  9. johnnyoso

    johnnyoso Forum Member

    Messages:
    45
    Me too,

    Sometimes when i scroll through effects for the fist time and sometimes when i activate the fx...
     
  10. dermyod

    dermyod NI Product Owner

    Messages:
    56
    ive actually found a major problem when im scrolling threw my effects the tempo fader on decks A and B is jumping up and down threw the pitch at a very fast pace and i think that this is whats causing the problem, this only happens the tempo faders of the decks that are using timecoded vinyl/cds can any one else look into this and see if theres is the same
    ---
    [ame="http://www.youtube.com/watch?v=tjxHOl7QzvM"]YouTube - Traktor scratch pro 2 effects problem[/ame]

    this is a short video showing my problem
     
  11. djjasoncarroll

    djjasoncarroll NI Product Owner

    Messages:
    354
    Yep getting the same with my vci if you scroll real fast it stutters ever so slight
     
  12. dermyod

    dermyod NI Product Owner

    Messages:
    56
    do you think there will be a fix for this soon its really annoying
     
  13. Synaptic

    Synaptic Forum Member

    Messages:
    21
    This is making T2 unusable for me. Is there any workaround?
     
  14. dermyod

    dermyod NI Product Owner

    Messages:
    56
  15. Zac Kyoti

    Zac Kyoti NI Product Owner

    Messages:
    418
    It's happening to me occasionally too.
     
  16. DJ Freshfluke

    DJ Freshfluke Traktor Mod Moderator

    Messages:
    26,792
    can it be that when you change the fx so fast, the cpu is spiking (red led) and therefore the pitch is affected? only a wild guess, please check this.
     
  17. timbatec

    timbatec Forum Member

    Messages:
    59
    same problem here, actually this is my last problem cause I fixed almost everything . . . dell xps m1530 with. Win7 Ultimate x64
     
  18. wezzelby

    wezzelby NI Product Owner

    Messages:
    137
    After the update it's still there. I tryed TSP 1 again and there i don't have it? So i think there is something in TSP2 that makes this happening
     
  19. johnnyoso

    johnnyoso Forum Member

    Messages:
    45
    same issue here, selecting effects gives audio glitches!
     
  20. PK44

    PK44 New Member

    Messages:
    13
    +1

    Audio cuts out momentarily, which is momentarily too long to cut out :S