1. Hi everyone,

    Apple just released Logic Pro 10.5 for MacOS 10.15. We found out that Crush Pack, Mod Pack, Replika, and Replika XT will crash.

    Our teams are currently working on a fix, and we hope to have this out to you as soon as we can!

    Best wishes, 
    The NI Team

    Dismiss Notice

Song always jump with TSP2

Discussion in 'Technical Issues (Archive)' started by DJSE, Jan 12, 2014.

  1. DJSE

    DJSE New Member

    Messages:
    9
    Hi, I have an issu since the 2.6.5 update of Traktor Scratch pro, I use it with timecode CD and F1 controller (but not on remix deck, I use it with the second page of mapping, for cue point and loop, I only use 2 deck).

    So the problem is seeing mostly when I play in relative mode, it happen on almost every song. When I play a track, the song "jump", like there is a little glitch and the deck on Traktor "sync" himself to the position of the CD (or vinyl) is. If I play in absolute mode, it also happen, but I just got the "glitch sound" but the position doesn't move, because it's in absolute mode. So I can use only in absolute mode, which mean no hot cue or loop with Traktor. I though it was my turntable or CD, but I tried with other turntable, and other CD, with vinyl, different cartridge, and also I tried with the traktor connected on the Audio 6, or with the Pioneer DJM 900 Nexus, and the problem still the same.

    I tried to change the latency time, even with something like 20ms it's still happen (with audio 6 or the pioneer), I try to desactivate the wifi/blootooth and other communication device (as I read it somewhere, but don't know if is it for this version) and still the problem. I even try to install traktor on my destop, more powerfull, but still got the same issue. I also try to install a cracked version to see if it's not my version who have the issue, but still the problem on both computer (yes I know we not supposed to talk about cracked version, but it just to show how many thing I tried to solve this problem, and it doesn't seems to come from my computer nor my version nor my soundcard nor my CD/vinyl nor my turntable).

    Also, there is no problem at all when I play the song on internal mode, so what I do when I need to use the cue/loops is launching with turntable then switching on internal mode, but it's not really confortable (I don't want to assign that on the controller because it's something I which I didn't have to use...).

    So... If someone got an idea, I made some search but didn't find anything, and I don't see what more I could try. I was waiting for the 2.6.6 version to solve that, but it didn't, some maybe the next one, I hope...

    Thanks for your help (and sorry for my english)
     
  2. DJSE

    DJSE New Member

    Messages:
    9
    I just update with the 2.6.7 version, and after 30 minute of testing, the problem seems to be solve, I'll see if it's ok all the time tomorow at work.
     
  3. orics

    orics New Member

    Messages:
    2
    hi,
    It seems i have the same problem, even with 2.6.7 version.
    I'm using a Traktor Kontrol Z2 and cdj's 350.
    When i play from my Z2 it works ok, but when i play from my cdj's it jumps.
    I'm curious if this version it's still working for you.
    Or if there's others with the same problem pls help.
    thanks.
     
  4. DJSE

    DJSE New Member

    Messages:
    9
    The 2.6.7 version solve the problem for me, I play for 6 hours long today at work (with timecode CD and DJM900 Nexus as soundcard,and F1 as controller) and it only happen once (but I think it's my cd who had a problem at that moment).

    Maybe if you didn't have the problem with a previous version, try to uninstall Traktor and reinstall with the older version who was fine if there is one (but not sure how is it with older version for the Z2 compatibility).
     
  5. orics

    orics New Member

    Messages:
    2
    The version that worked for me was 2.6.1
    After that i instaled 2.6.6 which was the first with this problem, i tried 2.6.7 and works the same for me.
    I'll try something in between 2.6.2 and 2.6.5 to see which is the newest that doesn't make that problem for me.
    Thanks, please keep me posted if you have any news.
    Thanks anyway.
    Cheers.