Spektral Delay and Vokator

Discussion in 'SPEKTRAL DELAY' started by alpha-w, Sep 13, 2007.

Thread Status:
Not open for further replies.
  1. alpha-w

    alpha-w NI Product Owner

    Messages:
    154
    Based on the decision, that Spektral Delay and Vokator will be not continued the question is, whether an activiation of those both products on new hardware will be supported by NI in the future.

    Maybe this is important for every Komplete user, who is working on several projects and who is changing his hardware now and then.
     
  2. Darthbecks

    Darthbecks NI Product Owner

    Messages:
    2
    I have the same concern. It would be nice if NI sent a version with no activation required to all current users of these products.
     
  3. PhoenixGTR

    PhoenixGTR NI Product Owner

    Messages:
    366
    I would hope that as long as you have registered a particular product then you can activate it. Especially if it's part of a Komplete bundle.
    Moderators? Care to confirm?
     
  4. zenke

    zenke NI Product Owner

    Messages:
    262
    Nope this ain't the case. I'm surprised that people seem to have just accepted this situation. At least keep it supported for future os versions.
    I'm not happy with NI. I've spent a lot of money with them over the years but I'm not planning to do so again
    z
     
  5. ew

    ew Moderator Moderator

    Messages:
    21,329
    Ah... yes it is, but on a new system, you must install from the original installer. In your case, install from the Komplete 3 installer you have, activate it and update to the UB versions.

    ew
     
  6. zenke

    zenke NI Product Owner

    Messages:
    262
    not sure i understand what you mean here
    I have been told by NI that Vokator and Spektral delay plus other, are not usable within my system which is a intel mac dual core running leopard.
    So what are you referring to .
    Can I load them or not?
    I love spectral delay and Vokator as well as others which seem no lomger to be supported. This means that in Ableton Live when I open older patches using vokator etc they are missing. What am I supposed to do?
    Its a real problem for me. I want to use software that continues to be usable not which suddenly becomes unusable and makes work i have done in the past unusable.
    z
     
  7. ew

    ew Moderator Moderator

    Messages:
    21,329
    You could be right about Leopard; I was thinking UB compatibility (which was in the last update).

    Sorry for the confusion,
    ew
     
Thread Status:
Not open for further replies.