Spevtral Delay and OSX 10.6

Discussion in 'SPEKTRAL DELAY' started by zenke, Sep 4, 2010.

Thread Status:
Not open for further replies.
  1. zenke

    zenke NI Product Owner

    Messages:
    262
    I know there is another thread but its closed. Can anyone tell me of SD works under 10.6. and Vokator if you know.

    Cheers
    Z
     
  2. ew

    ew Moderator Moderator

    Messages:
    21,329
    As far as I know, if you can get it running in 10.5 (and I know you've done that), you can get it running in 10.6. You'll need to run in 32 bit mode with them as standalones, and more than likely run your 64 bit hosts in 32 bit mode.

    ew
     
  3. zenke

    zenke NI Product Owner

    Messages:
    262
    OK Cheers. I may upgrade then. I have held off and stayed on 10.5.
    Thnaks for your resonse.
     
  4. musos

    musos NI Product Owner

    Messages:
    395
    I have Spektral Delay (version number 1.6.0.011) working in Logic 9.1.2 in OS10.6.4 (Intel Mac)

    Don't know about Vokator.......
     
Thread Status:
Not open for further replies.