1. IMPORTANT:
    We launched a new online community and this space is now closed. This community will be available as a read-only resources until further notice.
    JOIN US HERE

strange problem using timecode vinyl

Discussion in 'TRAKTOR PRO / TRAKTOR SCRATCH PRO' started by fuzzy logic, May 3, 2012.

  1. Redz0ne

    Redz0ne New Member

    Messages:
    18
    I have the same issue, Yes I can mix with vinyl been using it for 20 years. Using well serviced 1210's. Just moved to Tracktor S4 with Timecode update.

    I get the beats in sync and the phase meter moves to the left :/ very frustrating.
     
  2. Kenny MacCormick

    Kenny MacCormick NI Product Owner

    Messages:
    1,012
    I got this same problem with same 1210s has anyone found something that helps since then?
     
  3. Duluxx

    Duluxx NI Product Owner

    Messages:
    51
    I have the same problem and I use 1200.
     
  4. Kenny MacCormick

    Kenny MacCormick NI Product Owner

    Messages:
    1,012
    It seems is another old unresolved bug TRAKTOR has been carrying for years as NI usually pass the ball to the users or the gear if it's not their brand. Long time user here, more than I should it seems.
     
  5. Duluxx

    Duluxx NI Product Owner

    Messages:
    51
    Used Traktor today without dvs and everything was smooth. No glitches. So something to do with dvs. I have a lot of mixes I did on dvs with no problems a few years ago. Seems like one of the last updates has created the problems. Hope they fix because I like using dvs.
     
  6. Kenny MacCormick

    Kenny MacCormick NI Product Owner

    Messages:
    1,012
    Same here, with controllers and such everything works ok.
    About the drifting with dvs problem I 've found threads describing the never solved problem from 2009 so no pun intended but I doubt is the latest updates, could you please tell what else changed in your set up if so? Maybe that help us to identify ...something :)

    Just trying to know more, cheers mate.
     
  7. Duluxx

    Duluxx NI Product Owner

    Messages:
    51
    I noticed the change a few updates ago. I want to say it ran the best with version 2.6.8 but I’m not 100% sure because I just updated whenever there was a new update. But on my end nothing changed except I bought a DJm 900 nexus but it was happening before that.
     
    • Like Like x 1
  8. SirReal

    SirReal NI Product Owner

    Messages:
    537
    If you still have 2.6.8 on your computer, try running it and see if you still have the problem. That would definitely rule out any sort of hardware issue.
     
    • Like Like x 1
  9. Duluxx

    Duluxx NI Product Owner

    Messages:
    51
    I’ll look when I get home.
     
  10. Kenny MacCormick

    Kenny MacCormick NI Product Owner

    Messages:
    1,012
    Good info everybody, I've filled a ticket with NI support and they require me to do some tests, I'll keep you informed in this thread.
     
  11. Kenny MacCormick

    Kenny MacCormick NI Product Owner

    Messages:
    1,012
    I encourage everybody experiencing this problem to fill a support ticket and to post it's evolution in this thread so NI is aware that it's actually happening to a lot of users and more users that have the problem maybe read it and unite.
     
  12. DJ Freshfluke

    DJ Freshfluke Traktor Mod

    Messages:
    26,792
    Please let me know some more about the way you dj:
    - do you use the phase meter?
    - do you sync?
    - do you use absolute or relative mode?
    - what side of the timecode record do you use?
     
  13. Kenny MacCormick

    Kenny MacCormick NI Product Owner

    Messages:
    1,012