1. We're currently conducting systematic tests with the release version of macOS 11 (Big Sur) in order to offer full compatibility of our products as soon as possible. You can find our latest compatibility status - here


    Please note that although announced at the same time as macOS Big Sur, Apple Silicon processors are an independent release with separate compatibility concerns for NI products. Compatibility with macOS Big Sur will not yet ensure compatibility with Apple Silicon processors. At the moment, Native Instruments products are not supported on computers with Apple Silicon processors. Read more - here

    Dismiss Notice

Super 8 doesn't appear after installing Komplete 13

Discussion in 'REAKTOR' started by Franvu, Oct 1, 2020.

  1. Franvu

    Franvu NI Product Owner

    Messages:
    130
    Hi,
    I don't see Super 8 after installing Komplete 13. It doesn't appear on Native Access too. Anyone with this problem?
    upload_2020-10-1_22-7-46.png
    Cheers.
     
  2. Stew451

    Stew451 New Member

    Messages:
    12
    Same here.
     
  3. Franvu

    Franvu NI Product Owner

    Messages:
    130
    Do you buy the boxed product?
    I am missing Super 8 and the 25 voucher.
    Maybe I a missing other things but I don't know.
    Cheers.
     
  4. Stew451

    Stew451 New Member

    Messages:
    12
    No I did the update to 13 Ultimate collectors edition. It took a couple of days for it to show up in NA. It looks like that might be the only thing I'm missing, not sure if I was supposed to get a voucher or not. I'll give it another week to see what happens.
     
  5. CRS

    CRS New Member

    Messages:
    6
    Just wanted to mention that support informed me that if your on a Mac like me you need to be on at the least 10.14. which I am not. I am also missing the plugin. Real easy to use the new chat feature on the NI website. Saved me posting a ticket. If you want to verify the info I would recommend a chat.

    Mac OSX High Sierra
    Mac mini
     
    • Like Like x 2
  6. Stew451

    Stew451 New Member

    Messages:
    12
    Thanks CRS. I checked the chat hours and unfortunately I'll be at work during those hours. So I went through the web help wizard thingy and opened a ticket. I'm not on MAC, but I am still rocking Win 7. That might be the problem. I'll see when they reply back to me.
     
  7. Paule

    Paule NI Product Owner

    Messages:
    6,788
    Wether on the production page nor in the manual is a limit to the OS; pc and mac.
     
  8. prjkt

    prjkt NI Product Owner

    Messages:
    71
  9. Franvu

    Franvu NI Product Owner

    Messages:
    130
    I have Windows 7 too. I have installed the Demo of Super 8 and now I have Super 8 but only on Demo mode.
    I think that it is a problem with some serials, not the system. Native Acces is compatible with Windows 7 and when I entered my serial of Komplete 13 I never see Super 8.
    Cheers.
     
  10. prjkt

    prjkt NI Product Owner

    Messages:
    71
    I think the Super8 in K13 is only the R2, standalone VST3 version, that requires Win10, not Super8 V1 that’s the Reaktor instrument released last year that you have the demo of.

    Might be worth emailing NI Support about, see if they can issue a license for V1 for you, but it’s not exactly their fault as they have stated K13 requires Win 10 (or Mac OS 10.14)
     
  11. Paule

    Paule NI Product Owner

    Messages:
    6,788
    NI updated to
    upload_2020-10-8_2-10-47.png
     
  12. Franvu

    Franvu NI Product Owner

    Messages:
    130
    NI has updated this week the page of Super 8 with the requirements. Last week didn't show the requirement of Windows 10.
    I bought the update to Komplete 13 mainly to get Super 8, but it's not the end of the world.
    Cheers.
     
  13. chk071

    chk071 NI Product Owner

    Messages:
    90
    I'd really consider updating to Windows 10, TBH. There are other DAW's and plugins which are not supported on Windows 7 anymore either. The support (even the extended support) for Windows 7 ran out in January, so, basically, you're on a end of life OS for almost a year now.

    Just saying, what you do with that is entirely up to you of course.
     
  14. telecode101

    telecode101 NI Product Owner

    Messages:
    609
    Can anyone shed light as to why is S8 R2 being blocked for S X 10.13? What system libraries does it required which 10.14 does have but 10.13 doesn't have?
     
  15. Paule

    Paule NI Product Owner

    Messages:
    6,788
    AVX?
     
  16. mikegit

    mikegit NI Product Owner

    Messages:
    26
    Same problem, SUPER 8 missing in K13 Ultimate CE installed Oct 9, 2020. Missing in Native Access after re-scan, no files found on my boot volume.
     
  17. mikegit

    mikegit NI Product Owner

    Messages:
    26
    Bad news about 10.14 requirement. It will be some time before I move up in macOS. Logic is very temperamental these days on anything higher than 10.4.6. Worse news is I already installed it on my High Sierra 10.13.6 iMac. I wonder how much of K13 won't run. I'm sure I'll find out the hard way. I also don't have a voucher, ordered the hard drive version from a retailer about 12 days ago.
     
  18. mikegit

    mikegit NI Product Owner

    Messages:
    26
    Unless you placed your order before the announcement. As I did. Changing OS requirements days before shipping is really "bad optics".
     
  19. chk071

    chk071 NI Product Owner

    Messages:
    90
    I wonder if you can still use the first version of Super 8 as a K13 owner. Should be as easy as asking support for a download link.

    I don't understand why NI causes such a confusion with Super 8 R2.

    That said, especially with Mac OS X, you're pretty messed up when you stick with an older version. There's lots of software which requires to be on the latest version. Thanks to Apple's awesome bleeding edge policy.
     
  20. danodayis

    danodayis New Member

    Messages:
    5
    This is ridiculous. I just bought Super 8 to use on my PC and Mac, but my mac is still on 10.12.
    Why does Super 8 need 10.14? I had demoed it the earlier version before on Mac just fine. They should've told us this before doing it or at least allow us to use the earlier version. I only bought it for their Cyber Monday sale