1. Hi everyone,

    Apple just released Logic Pro 10.5 for MacOS 10.15. We found out that Crush Pack, Mod Pack, Replika, and Replika XT will crash.

    Our teams are currently working on a fix, and we hope to have this out to you as soon as we can!

    Best wishes, 
    The NI Team

    Dismiss Notice

Sync + Keylock Issues.

Discussion in 'TRAKTOR PRO / TRAKTOR SCRATCH PRO' started by man-tk, Nov 5, 2018.

  1. alexbnieto

    alexbnieto NI Product Owner

    Messages:
    98
    also having this issue here. i was wondering why i was spending more time use the touch fader to fix the phase in TP3. glad its a bug and not me.
     
  2. Will Day

    Will Day New Member

    Messages:
    14
    I get the same thing.

    Win10 - i7 4.1Ghz (8core) 32G ram etc etc. doesn't look like machine specs affect this.
    playing the same track in both decks. hit play at the same time.
    key lock off - both in sync.
    turn KL on, on one deck, you can hear phasing
    turn KL on, on both decks you can hear a small shift, and phasing. If they were different tracks you might not notice it.
    shift the key of deck A then deck B so they are both now +2.
    when you turn key lock on and off you can hear a big mismatch in the beats. They are in time but the beats are not sync'd.

    I leave KL on all the time so thinking hopefully this isn't a big issue, BUT, you only have to key shift dramatically one deck and you can hear it go out of sync.
    You can actually hear it if both decks have KL on, and one deck is shifted +2.
    defo a bug that needs fixing.
     
  3. Will Day

    Will Day New Member

    Messages:
    14
    Man-tk. as a suggestion can you rename the thread to "major sync issue when using Key Lock, and key shifting, on all installs" or something similar?
     
  4. Karlos Santos

    Karlos Santos Rocket Man Moderator

    Messages:
    12,056
    I have renamed the thread to cover the topic more accurately and so that other users can either join in or keep informed by.
     
    • Like Like x 1
  5. Will Day

    Will Day New Member

    Messages:
    14
    quick update. it is also in TP2, but not quite as bad.
    Simple test. start a track in deck a, hit sync. drag it over to deck b - it should play at the same time and in sync. all should sound fine if KL is off.
    turn KL on, on both decks then simply key shift one deck. The sync goes out.
    it must be the elastic time stretching that is causing this
     
    • Like Like x 1
  6. Starkenburg

    Starkenburg New Member

    Messages:
    8
    ANY UPDATES ON A FIX YET ???

    Earth to Native Instruments, come in Native Instruments..

    :-(
     
  7. Mutis

    Mutis NI Product Owner

    Messages:
    239
    Fixing requires time...
     
  8. Starkenburg

    Starkenburg New Member

    Messages:
    8
    Thanks for stating the obvious, Mutis.
     
    Last edited: Nov 13, 2018
  9. Rob van Erp

    Rob van Erp NI Product Owner

    Messages:
    286
    Ah thought i was going mental, same problem over here on a windows 10 machine, reverted back to 2...
     
  10. Tazlock

    Tazlock New Member

    Messages:
    8
    I have the same thing ...
    And was also really freaking out ... ;)
    I to am a High Sierra user.
     
  11. Mutis

    Mutis NI Product Owner

    Messages:
    239
    You are welcome. Did you open a ticket?
    In fact less than a week since Karlos Santos understood the issue due man-tk being cryptic and even so... Should Karlos adress that?
    In the right part of the forum says “this is for members helping members. If you need support contact blabla” and you expect a solution due to... what action? Just updating a post in the forum?
    Do you want another obvious quote?

    “Open a ticket, do your homework, stop ranting (and keep irony for yourself)”

    You have win the “2cents” today’s price. Bff.
     
    • Like Like x 1
  12. Starkenburg

    Starkenburg New Member

    Messages:
    8

    Did you spend an hour on that reply.. defending your ego, Mutis ?

    I didn't request an immediate fix, just an update. Lighten up.
     
    Last edited: Nov 13, 2018
    • Funny Funny x 1
  13. man-tk

    man-tk NI Product Owner

    Messages:
    215
    as an user trying to help i did my work , the Dev team should know the BUG and i hope they can fix it soon . I wont open a ticket for this .
     
  14. Mutis

    Mutis NI Product Owner

    Messages:
    239
    It’s dead simple, you open a ticket and ask them for updates; you ask at forum with near to zero connection with that “possible” ticket and get obvious answer from other user. It’s not a problem with my ego more than your etnocentricity (or common sense).

    Want an update? “Fixing needs time” was a realtime one. Without awareness it’s impossible to expect a change is another. Stop wasting resources (includding time and patience) and open a ticket.
    Maybe is your ego needing to rant? Idk, I don’t care. I barely use Traktor nowadays and wondering to give it a second chance. That’s why I join to help others and learn from them.

    man-tk is up to you (or anyone) but don’t expect miracles in a forum where it says clearly “user to user”. If not “ticket open”... you should trust that’s Karlos Santos obligation, which could be or not... then waiting for nothing maybe and with hurry up like Starkenburg?

    I don’t want to sound obvious again but it’s preferably to open a ticket (and have tracking number and mail to push) than wait fo Santa. He’s near but sometimes disappointing...
     
    Last edited: Nov 14, 2018
  15. Mutis

    Mutis NI Product Owner

    Messages:
    239
  16. man-tk

    man-tk NI Product Owner

    Messages:
    215
    the most interested in solving the problem should be the Dev team and of course , is their obligation to know the bug .
    I can use Traktor 2 , to seat and wait until they fix it because Traktor 2 is a mature software that gives us all we need for play music .
    To be honest : i don't imagine Hawtin using Traktor 3 with this issue (just to put an example)
     
    Last edited: Nov 14, 2018
    • Like Like x 1
  17. Will Day

    Will Day New Member

    Messages:
    14
    UPDATE:
    issue is being looked into by NI team. -

    "this issue has already been identified and addressed, a fix is in the making. Please refer to this thread in order to stay up-to-date and comment:https://support.native-instruments.com/hc/en-us/community/posts/360002337918 "


    Mark @ NI:
    "Please excuse the delayed answer, I had to wait for 3.0.1 to be released end of last week. With this update, I can no longer reproduce the issue (as I could with 3.0.0).

    Please make sure your Pro 3 is up to date and try to reproduce the issue. If the issue should persist on your side, please post another video - it needs to show the About window at the beginning which you can easily switch on by clicking on the Traktor logo in the upper left-hand corner and switch off by clicking on the About window itself.

    Thanks in advance!"

    "To begin with, thanks a lot for your patience and cooperation! This issue is being worked on as we speak, and I hope I will be able to provide a more concrete update on the progress next week."
     
  18. man-tk

    man-tk NI Product Owner

    Messages:
    215
    Bug is still there using the last version , with some songs i can't reproduce the issue .

     
  19. Will Day

    Will Day New Member

    Messages:
    14
  20. typo_kign

    typo_kign New Member

    Messages:
    21