1. We're currently conducting systematic tests with the release version of macOS 11 (Big Sur) in order to offer full compatibility of our products as soon as possible. You can find our latest compatibility status - here


    Please note that although announced at the same time as macOS Big Sur, Apple Silicon processors are an independent release with separate compatibility concerns for NI products. Compatibility with macOS Big Sur will not yet ensure compatibility with Apple Silicon processors. At the moment, Native Instruments products are not supported on computers with Apple Silicon processors. Read more - here

    Dismiss Notice

Tempo jumping around when master moves?

Discussion in 'General DJ Forum' started by electrogrimey, May 6, 2010.

Thread Status:
Not open for further replies.
  1. electrogrimey

    electrogrimey Forum Member

    Messages:
    116
    Something that's really annoying me at the moment is the way when you stop a deck, or the master switches between decks, the tempo of the stopped deck jumps around. I realise it's probably something to do with the master tempo setting, but I don't understand why it would jump to random tempos, like up to 20 bpm higher or lower.

    I don't use the master clock, I just have it set to master on auto, so the first deck playing is master, and then swaps when paused. What's the best way to stop this?
     
  2. DJ Freshfluke

    DJ Freshfluke Traktor Mod Moderator

    Messages:
    26,792
    are you using timecode? if so, you should use MAN mode.
     
  3. electrogrimey

    electrogrimey Forum Member

    Messages:
    116
    Nope, using 2 X1s, no Timecode.
     
  4. Vexel

    Vexel Forum Member

    Messages:
    24
    Are you possibly syncing the decks by accident? Your tempo shouldn't change just because you pause a deck and a different one is played unless you're syncing to the Master clock, or have Sync enabled on a deck, or both while using auto mode.
     
Thread Status:
Not open for further replies.