1. Please do not install macOS 10.15 Catalina yet, as Native Instruments software and hardware products are not supported under macOS 10.15 yet. For more info, please go HERE!
    Dismiss Notice

TimeCode CD

Discussion in 'General DJ Forum' started by hellnegative, Sep 19, 2012.

  1. hellnegative

    hellnegative NI Product Owner

    Messages:
    395
    Is there a way to purchase the .iso from NI's website anywhere. I dropped my bag and one of my cd's broke and I need it for a gig tonight.

    If all else, Ill torrent it, but Id rather buy it since the guitar centers here STILL dont have the mk2 timecodes.
     
  2. djtomtee

    djtomtee Forum Member

    Messages:
    39
  3. hellnegative

    hellnegative NI Product Owner

    Messages:
    395
    I looked everywhere in the downloads section and still cannot find it.
     
  4. DJ Freshfluke

    DJ Freshfluke Traktor Mod Moderator

    Messages:
    26,752
    no you cant - since quite a while.

    not sure if NI sends the files, if you hit the support. maybe you have to buy the actual CDs.
     
  5. hellnegative

    hellnegative NI Product Owner

    Messages:
    395
    I ended up to renting them for my set that night. I ordered two sets of new ones which should be in the mail next week. The real question is why the no sales reps are allowing guitar centers here to carry mk1 vinyl and CD's which don't work properly with 2.5.1?
     
  6. DJ Freshfluke

    DJ Freshfluke Traktor Mod Moderator

    Messages:
    26,752
    mk1's do works with 2.5.1 - if you have traktor registered before version 2.1.3. they only dont work for users that started later with traktor.
     
  7. alexmarin99

    alexmarin99 Forum Member

    Messages:
    22
    You said that one of your CD's broke. Well then, create a ISO file of the one that is NOT broken. And then burn the ISO to another dvd.
     
  8. hellnegative

    hellnegative NI Product Owner

    Messages:
    395
    This statement is not true. I had traktor 2.0.3 and had to roll back to 2.0.3 untill I got my mk2 records in the mail so i could utilize 2.5.1.

    And both the cd's broke.
    ---
    I had continued timecode issues running the mk1 timecodes with 2.5.1
     
  9. téa

    téa NI Product Owner

    Messages:
    576
    I am stating this from a possible point of ignorance, so I apologise if I poke the bear with this:

    I think it is wrong of NI to remove the Timecode DL from the protected updates section.

    I say this because they shifted to MK2 for some licensing issue. From what I understand this is their own TC now. Why were they letting us DL the licensed TC but not their product.

    We have paid for the software and soundcard. It seems a bit stiff to hold back the .iso for control.

    Like I said, possible ignorance, so please correct me and change my mind if I am wrong.
     
  10. DJ Freshfluke

    DJ Freshfluke Traktor Mod Moderator

    Messages:
    26,752
    sorry, but your statement is not right. period.

    you had traktor scratch registered before 2.1.3 (or was it 2.1.1?)
    => you can use MK1 and MK2 records/CDs

    you had traktor scratch registered after 2.1.3 (or 2.1.1)
    => you can only use MK2 records/CDs

    older traktor versions had some bugs regarding the use of timecode CDs (something with the cueing), but it's not like you couldnt use them.
     
  11. DJ Freshfluke

    DJ Freshfluke Traktor Mod Moderator

    Messages:
    26,752
    they had no choice. that wasnt NIs idea.
     
  12. téa

    téa NI Product Owner

    Messages:
    576
    Okay, I can accept that.

    Can you tell us who forced the removal of the TC from the DL section?
     
  13. DJ Freshfluke

    DJ Freshfluke Traktor Mod Moderator

    Messages:
    26,752
    it has indeed to do with the whole licensing issue, as you already suggested. cant comment further, sorry.
     
  14. hellnegative

    hellnegative NI Product Owner

    Messages:
    395
    I had version 2.0.3 registered. How would that make a difference? Do they seriously have a seperate version on their updates section? That sounds like a lot of over engineering and according to my support ticket and other posts on this forum the mk1's do not work with traktor 2.5.1
     
  15. Count Zero

    Count Zero ModerAUtor Moderator

    Messages:
    6,587
    It uses the serial number to determine wether to support MK1 timecodes or not. And remember it is not a support issue but a licensing one. Earlier versions had already paid the license fee for the use of the timecodes while newer versions have not. In order for it to work your software has to be registered with a serial that belonged to one of the older versions.
     
  16. DJ Freshfluke

    DJ Freshfluke Traktor Mod Moderator

    Messages:
    26,752
    see count's answer.

    it wasnt NIs idea. they had to.

    believe me, they do!

    if the supporter said sth else, he might not have checked what serial / traktor version you had originally registered.
     
  17. Cyribro

    Cyribro New Member

    Messages:
    7
    So is there no way I can get the files without buying new CDs? That sucks..
     
  18. djivobutnot

    djivobutnot NI Product Owner

    Messages:
    257
    I purchased Traktor Scratch immediately after its first release , and I have bought every upgrade after. Now I am spinning with the latest version, and I can use both MK I and MK II timecodes, on vinyl and cd. I usually use vinyls, but when there are not turntables present, or the cd players are not CDJ 2000 I use burned timecodes, with my dj name as cd text, and leave my original ones at home. I strongly recommend this, in case forementioned scenario occurs. :)
     
  19. DjKadosch

    DjKadosch New Member

    Messages:
    2
    Friends, where can I found the Timecode Update to Download? My old one doesn´t work anymore!
     
  20. Count Zero

    Count Zero ModerAUtor Moderator

    Messages:
    6,587
    It is not possible to download the timecode. Please purchase new ones from NI online store or your nearest DJ stockist. (I'm assuming MKii)