1. We're currently conducting systematic tests with the release version of macOS 11 (Big Sur) in order to offer full compatibility of our products as soon as possible. You can find our latest compatibility status - here


    Please note that although announced at the same time as macOS Big Sur, Apple Silicon processors are an independent release with separate compatibility concerns for NI products. Compatibility with macOS Big Sur will not yet ensure compatibility with Apple Silicon processors. At the moment, Native Instruments products are not supported on computers with Apple Silicon processors. Read more - here

    Dismiss Notice

timecode/scratch not working

Discussion in 'TRAKTOR PRO / TRAKTOR SCRATCH PRO' started by johndoehizzle, Oct 2, 2011.

  1. johndoehizzle

    johndoehizzle Forum Member

    Messages:
    95
    alrighty,i finally got the 2.1.1 update ,been busy lately.

    I installed it,when i open it,all the settings are the same as the previous version 2.0.3.

    EXCEPT:

    when i try to calibrate my cd players,the scope on each deck displays the signal,BUT stays at "waiting"...it also doesnt let me click on the 2 cd/timecode buttons on each deck,the relative and absolute modes.i click and nothing happens,making timecode useless/not work at all.the program reads the inputs/signal correctly .everything is plugged in right.any help?am i missing something? thanks in advanced.
     
  2. luisynayan

    luisynayan New Member

    Messages:
    16
    I'm having the same exact problem... Any updates on this issue?
     
  3. johndoehizzle

    johndoehizzle Forum Member

    Messages:
    95
    yeah man.sucks.i tried reinstalling/reinstalling my dnx1700 drivers,and nothing.
     
  4. luisynayan

    luisynayan New Member

    Messages:
    16
    I'm using an Audio4DJ... I also reinstalled my drivers, even tried reinstalling Traktor all together, but to no avail. I had to reinstall 2.0.3. Luckily I remembered to export my settings and playlists to a .tsi file. I guess we have to wait for 2.1.2.
     
  5. johndoehizzle

    johndoehizzle Forum Member

    Messages:
    95
    BUMP.help please!
     
  6. luisfmoreira

    luisfmoreira Forum Member

    Messages:
    53
    Same here...
    Audio 8 dj works fine except the scratch mode ... says waiting and in the preferences I get Decoder Gain: Calculating


    MBP C2D 2,66ghz 4gb ram Lion
     
  7. MunicipalAudio

    MunicipalAudio NI Product Owner

    Messages:
    85
    It's ****ed for the time being. No official word from NI ATM. :( I can't believe they didn't even acknowledge it in the update thread.
     
  8. johndoehizzle

    johndoehizzle Forum Member

    Messages:
    95
    hope they acknowledge this issue.n fix it soon
     
  9. bcondemi

    bcondemi Forum Member

    Messages:
    29
    Did you try rightclicking the focus decks (a and b) and scrolling down to click 'scratch control'?
    I recently had some issues setting up timecodes for my s4 (not exactly like your audio dj) but the steps to get them to work might be similar. I watched this video... [ame="http://www.youtube.com/watch?v=7OTk7LI_Rx8"]How to setup Traktor Kontrol S4 for Timecode - YouTube[/ame]
    and It was great. I got the timecodes to work.
    The connections for your card are differnt for sure but maybe the settings need tweeking? good luck!

    BC
     
  10. luisynayan

    luisynayan New Member

    Messages:
    16
    @BC: Thanks for the post man! But, it still doesn't calibrate after disabling and re-enabling scratch control...
     
  11. johndoehizzle

    johndoehizzle Forum Member

    Messages:
    95
    thanks for the reply.but still doesnt work.ive reformatted my computer and everything and still nothing.no timecode working.cant choose relative or ablosute mode.calibration stays on "waiting" ..the scope DOES show the timecode signal and the input/outputs in the preference do you a signal coming through. it works good in 2.0.3 but not with 2.1.1 .
     
  12. ofir182

    ofir182 New Member

    Messages:
    2
    i have the same problem im stuck l!
     
  13. luisfmoreira

    luisfmoreira Forum Member

    Messages:
    53
    Same as johndoehizzle here ... What's the point of releasing this?
     
  14. 2yLiTe

    2yLiTe Forum Member

    Messages:
    41
    I haven't upgraded...but I'm curious to know why this doesn't appear to be widespread.

    I would imagine if something like timecode was busted in 2.1.1, there would be a whole lot of people reporting it.

    I'm sticking to 2.0.3 until I hear something... no timecode is not an option for me.
     
  15. johndoehizzle

    johndoehizzle Forum Member

    Messages:
    95
    im using a dnx1700 by the way,built in soundcard.just in case it might be a soundcard issue,which i doubt it should be cause its a certified mixer. and has worked on previous versions GREAT.say when i first install tsp2.1.1 and dont select a soundcard at all,it lets me click on relative/absolute modes.once i choose my soundcard those options are gone
     
  16. Dj_4-$hure

    Dj_4-$hure NI Product Owner

    Messages:
    304
    I'm having the same problem.
     
  17. dj_jo-e

    dj_jo-e New Member

    Messages:
    2
    same problem here. djm-900, 2X cdj-850.

    Just purchased an audio 6 and downloaded a demo version of tsp2. timecode not working. sigh...should've saved my $270.
     
  18. ofir182

    ofir182 New Member

    Messages:
    2
    no answer for NI ?
     
  19. VNDL42

    VNDL42 NI Product Owner

    Messages:
    26
    guys, stupid question, are you on osx lion?
     
  20. crucial d

    crucial d NI Product Owner

    Messages:
    1,719
    for the record, timecode is functioning perfectly for me (using vinyl)

    Using TSP 2.1.1 on OS X 10.6.8
     
    Last edited: Oct 16, 2011