Total Control Problem

Discussion in 'Technical Issues' started by ajcooke, Jun 29, 2008.

Thread Status:
Not open for further replies.
  1. ajcooke

    ajcooke New Member

    Messages:
    16
    Can anyone help? I've searched the forums here and at Numark and can't find anything. I've been using the TC with no problems with Traktor 3.2.2 and a Powerbook G4 1.5GHZ. I recently bought a MacBook Pro 2.5GHZ and it won't work!

    The TC is recognized in the Mac Audio Midi Setup app. and passes the midi test.

    In Traktor, it is listed in the prefs and can be selected by double clicking but does not activate. If I return to the prefs it has become unchecked.

    I have tried with both the internal soundcard and my ultralite selected in soundcard prefs.

    There is something on the Numark website about ensuring the TC is not sharing a USB bus and this all looks fine.

    I've tried re-starting re-installing etc etc and I'm stumped!

    Any ideas would be greatly appreciated - got a big party next w/e.

    Thanks.

    Edit: upgrading to 3.3 solves this problem - pity - liked 3.2!
     
Thread Status:
Not open for further replies.