Filed TP3 Bug Report - Loop recorder output volume

Discussion in 'Archive' started by -Yul-, Nov 14, 2018.

  1. -Yul-

    -Yul- NI Product Owner

    Messages:
    1,143
    TP3, latest update.

    Source of the loop recorder is set to CUE (as this deosn't happen when it's set to main)
    Record a sample from a track in the loop recorder.

    Before: when recorded and played the sample inside the Loop recorder was at full volume, Dry/wet Knob mixing the signal between the loop recorder and the "main mix". That was the correct behaviour.

    Now: the volume output of the sample is somewhere halved. Making the whole loop recorder very difficult to use as to hear more clearly the sample, you have to push the d/w signal but then you're loosing the signal from the main mix. If you let the track you used as the source to play and push the d/w knob at 100% to hear the sample, you'll obviously hear and see the difference of volume.

    There is no new setting for the loop recorder for that volume output, there was none before. Gain/autogain never affected that either. There's no logical and/or practical reason for that to have been changed intentionally so I expect it to be a bug.

    It makes the loop recorder almost totally unusable practically speaking (and by extension partially the remix sets, as we use the loop recorder a lot to build samples/remix sets from tracks).
    That's a major annoying bug for those using the loop recorder/remix decks and worth using a previous version of TP2.
     
    Last edited: Nov 14, 2018
  2. -Yul-

    -Yul- NI Product Owner

    Messages:
    1,143
    Would be great if someone confirms it's not only me please.
    Many thanks in advance.
     
  3. -Yul-

    -Yul- NI Product Owner

    Messages:
    1,143
    Answer from support

    We could easily reproduce the issue and it really seems to be a bug - Traktor 2 does really give louder "Loop Recorder" captures with the "CUE" source compared to "Traktor Pro 3"

    This is the corresponding Bug entry in our backlog, for your reference:

    1. TP-13449 - Loop Recorder capture too quiet when using "CUE" as source
     
  4. -Yul-

    -Yul- NI Product Owner

    Messages:
    1,143
    Latest update yesterday...and still the same bug.....
    So I can't use the loop recorder.
     
    Last edited: Dec 8, 2018
  5. -Yul-

    -Yul- NI Product Owner

    Messages:
    1,143
    Latest update... still the same bug.
    Unable to use the loop recorder when source is set as cue.

    I'm so pissed off now, it's been three months that this feature has been broken. Well I'm not going to write what I think or feel because I'm going to be rude.
     
  6. -Yul-

    -Yul- NI Product Owner

    Messages:
    1,143
    Fun fact: the ticket is set as "resolved".
    Nice management too.
     
  7. ErikMinekus

    ErikMinekus NI Product Owner

    Messages:
    576
    That's normal with NI support. Since they have no control over when bugs are fixed, all they can do is add it to the bug tracker and wait for the development team to pick it up. So there's no point for them to keep issues open.
     
  8. -Yul-

    -Yul- NI Product Owner

    Messages:
    1,143
    Yeah sure I was going to reply to them within 5 days after an update where they didn't fix anything, makes sense. But I get what you mean.
     
  9. -Yul-

    -Yul- NI Product Owner

    Messages:
    1,143
    Latest answer from support (as I had to recontact them to get an update):

    "Yes, the issue is still in our Backlog and will hopefully get addressed soon - even though this workflow is not that relevant for the majority of Traktor users, we are fully aware that this breaks the way you work and we want to see the "Cue Capture" source working normally again as well.
    So please rest assured that this topic is neither forgotten nor ignored - its is part of the current Traktor 3 backlog and will hopefully be solved in the near future."

    Without any definition of "near future", that's a f worthless answer. It's been already been more than 3 months, what shall I expect? 3 or 6 more months , a year, maybe 'never' (as it seems it also enters the definition of near future for NI) ...?
    Future of djing....
     
  10. -Yul-

    -Yul- NI Product Owner

    Messages:
    1,143
    So as this been resolved? If someone can have a look that would be great.
    I like when the guy answered that it's my specific workflow...
     
  11. wapperen

    wapperen NI Product Owner

    Messages:
    139
    Hello, indeed it's a very annoying bug....but maybe there's a workaround; what are your headroom settings?

    gr Henri
     
  12. Friedemann @ NI

    Friedemann @ NI NI Team NI Team

    Messages:
    812
    I can confirm the statement you mentioned. The issues is very high on our priority list but hasn't made it into a release so far.
    The internal number is TP-13449.
    You can kind-of work around this issue, by setting the internal headroom to "None" and using the Transparent limiter instead.
     
    • Like Like x 1