1. We're currently conducting systematic tests with the release version of macOS 11 (Big Sur) in order to offer full compatibility of our products as soon as possible. You can find our latest compatibility status - here


    Please note that although announced at the same time as macOS Big Sur, Apple Silicon processors are an independent release with separate compatibility concerns for NI products. Compatibility with macOS Big Sur will not yet ensure compatibility with Apple Silicon processors. At the moment, Native Instruments products are not supported on computers with Apple Silicon processors. Read more - here

    Dismiss Notice

Track dissapearing when hitting start on DVJ's with timecode control

Discussion in 'Technical Issues (Archive)' started by garysulter, Feb 25, 2009.

Thread Status:
Not open for further replies.
  1. garysulter

    garysulter NI Product Owner

    Messages:
    35
    Big problem here with this update, not sure if its already been posted but here goes

    TPro running with Dvj's with Timecode control no problem, then all of a sudden when I load a track into deck A or B, hit start the track just dissapears, the waveform is still in the bottom window but nothing in the top window, trying to cue back makes no difference with the CD or using the mouse.
    The work around for me was to start the player, hold the platter so's the track is stopped, reload the track, then cue it and hit pause! It works but its a pain in the A**E.
    A few tracks do not have a problem (mainly those with load points)...
    Anyone else had this problem and any suggestions?:S
     
  2. djthc

    djthc NI Product Owner

    Messages:
    65
    This happens to relative mode sometimes,I found that if you go back from the beginning of track 2 and hit cue from cd player twice the waveform appears again.
     
Thread Status:
Not open for further replies.