1. We're currently conducting systematic tests with the release version of macOS 11 (Big Sur) in order to offer full compatibility of our products as soon as possible. You can find our latest compatibility status - here


    Please note that although announced at the same time as macOS Big Sur, Apple Silicon processors are an independent release with separate compatibility concerns for NI products. Compatibility with macOS Big Sur will not yet ensure compatibility with Apple Silicon processors. At the moment, Native Instruments products are not supported on computers with Apple Silicon processors. Read more - here

    Dismiss Notice

Traktor 1.2.3!

Discussion in 'TRAKTOR PRO / TRAKTOR SCRATCH PRO' started by djquartz, Dec 15, 2009.

Thread Status:
Not open for further replies.
  1. Engine77

    Engine77 NI Product Owner

    Messages:
    394
    You know that the new MIDI input indicator ("CTRL") in the header was created in 1.2.3... that pushed over the CPU meter making it smaller, hence the "reduced load".
     
  2. Woudtje

    Woudtje New Member

    Messages:
    9
    Good morning guys,
    after reading the DPF file problem 1 is solved.

    The needle search works only when I pauze the deck, like you guys told. But yesterday I saw a movie from djsounds and he was capable of using the needle search in vinyl mode when holding his hand on the platter. Just like with normal use of the CDJ.

    I've checked every setting on my computer, but still a very fast ( long )backspin is horrible. It looks like the music is first accelerating and it slows down even slower then actual playback would be. If you do a normal ( Slow ) backspin it's a lot better, but still not optimal. It looks like Traktor has a lot of trouble calculating the backspin. It's almost freezing op.

    Greetz from Amsterdam.
     
  3. ekwipt

    ekwipt NI Product Owner

    Messages:
    1,104
    What did they update in regards to?

    FX Panel Mode State
     
  4. Simon L

    Simon L Forum Member

    Messages:
    74
    is it ok on snow leopard?

    At the moment I'm running 1.2.2 but with a older audio8 driver because the one packaged with 1.2.2 was seriously unstable on snow leopard.
     
  5. fleater

    fleater NI Product Owner

    Messages:
    274
    I had a great mix last night with the new 1.2.3 but something odd happened. A midi mapping that I made to a knob so long ago I had forgotten I had done it started to work!
    Trust me this caught me out a little as it was set up to adjust the fine tempo. It did make me chuckle, (and sh*t myself).

    [​IMG]
     
  6. kloseline

    kloseline Forum Member

    Messages:
    163
    This shouldn't be the case! CPU meter is still the same size.
     
  7. sajby

    sajby NI Product Owner

    Messages:
    156
    1.2.3 its a very good.(snow leopard).
     
  8. djjimbob

    djjimbob Forum Member

    Messages:
    21
    Thanks for that! I'm sure an update switched it on at some point as Traktor Pro out of the box didn't behave like that.
     
  9. Roy Thomas

    Roy Thomas NI Product Owner

    Messages:
    30
    Is it very good on leopard? And where can I download 1.2.3.? Can't find it...
     
  10. rainerh

    rainerh NI Product Owner

    Messages:
    2,465
    You are right, it is new in version 1.2.3
     
  11. Brittje

    Brittje Forum Member

    Messages:
    63
    Can somebody tell me what the Native zero-configuration support exactly is, does this mean you don't need a midi mapping for the cdj 2000?
    Because i can't find a mapping for the cdj in the new update.
     
  12. rainerh

    rainerh NI Product Owner

    Messages:
    2,465
    - Search for a folder called "AutoConfig/Pioneer". The TSI is there
    - Search for a file called "03 dummy - Controller - Pioneer - CDJ 2000.tsi", this is the folder containing the PDF which documents the TSI
     
  13. goonzy

    goonzy Modérateur

    Messages:
    2,884
    it's in teh service center "Updates" tab:)
     
  14. grandcat

    grandcat NI Product Owner

    Messages:
    34
    One thing:

    Could it be that the 14 bit support for the pitch faders was removed? In Traktor 1.2.2, it worked great, but now, it's as imprecise as in very old Traktor versions.

    Did someone notice the same?

    P.S.: It's not the firmware's fault.
     
  15. Karlos Santos

    Karlos Santos Rocket Man Moderator

    Messages:
    12,059
    Check out the Transport Section in Preferences. There are new options.
    Could be that the wrong option is selected.
    My update changed the option to 10% rather than 35%.

    Karlos
     
  16. DropIt

    DropIt New Member

    Messages:
    11
    Mine crashes everytime when I close traktor :D

    Didn´t do that with that old version I used to use (not last one cos Otus didn´t work with that)

    And I have windows vista
     
    Last edited: Dec 18, 2009
  17. Karlos Santos

    Karlos Santos Rocket Man Moderator

    Messages:
    12,059
    Welcome To The Forum.

    Have you got a crash log ?
    Please attach it to a Support Form and they will look into it.

    Karlos
     
  18. Brittje

    Brittje Forum Member

    Messages:
    63
    Thnx, i found it.
    And it works as a train.
     
  19. Klabi

    Klabi New Member

    Messages:
    15
    Hello

    I've tried to download version 1.2.3 but the download stops to 72%.
    Tried 5 times and happens every time. I even took off my firewall, but no help...
    Anybody else have this problem? I have no idea why this happens...
     
  20. fella

    fella NI Product Owner

    Messages:
    633
    Are you downloading via the service center?
    If so, try to download from the site, click support, updates and log in.

    https://co.native-instruments.com/?id=updates
     
Thread Status:
Not open for further replies.