Traktor 1.2.3!

Discussion in 'TRAKTOR' started by BDX, Dec 15, 2009.

Thread Status:
Not open for further replies.
  1. dj_sko

    dj_sko NI Product Owner

    Messages:
    403
    Öhm...wann ist TP grad nochmal rausgekommen? War da nicht was mit 1.11.2008? Wie lange ist das nun her...hm...nach Adam Riese etwas mehr als 1 Jahr. Von 2 Jahren ist das doch noch ein schönes Stück entfernt.
    Ich bin auch gerade dabei mich richtig an TP zu gewöhnen um demnächst dann auch produktiv umzusteigen. Für mich funktioniert TP erst seit 1.2 so richtig (Controllerunterstützung, etc.). version 1.2 ist sogar nur ein paar Monate her. Ein bisschen Migrationsphase muss man wohl auch den Usern überlassen. Ich bin zwar zum Glück nicht auf OSX unterwegs, finde es aber auch bedenklich das man so quasi "Friss oder stirb" gezwungen wird eine neue Version einzusetzen, obwohl die Vorgängerversion teilweise jahrelang gute Dienste geleistet hat.

    my 2 cents
     
  2. Ali

    Ali NI Product Owner

    Messages:
    586
    (Snow) Leopard zu unterstützen kostet einen nicht unwesentlichen Aufwand (=Geld) an Manntagen. Sowohl bei der Programmierung als auch beim Testen.

    Da Traktor 3 (aus Sicht von NI) abgelöst wurde, versuchen sie keinen Aufwand mehr reinzustecken.

    Das ist nicht böse gemeint und auch weiß die Stabilität von Traktor 3 zu schätzen.
     
  3. PvD-Music&Events

    PvD-Music&Events NI Product Owner

    Messages:
    203
    Traktor Pro ist doch eigentlich nichts weiter als Traktor 4. Nur weil es marketingtechnisch up to date ist wird da halt nicht 4 hinter geschrieben sondern pro.

    Warum sollte man eine alte Version auf ein neues Betriebsystem anpassen?
     
  4. dermaik

    dermaik NI Product Owner

    Messages:
    350
    T1.2.2 läuft auf Tiger. Warum sollte T1.2.3 jetz nicht mehr laufen? (wie im englischen Forum berichtet) Stell dir vor du hast eine CS Suite und kannst nicht updaten
    (nicht upgraden!), weil plötzlich dein BS nicht mehr unterstützt wird.
    Geht ja wohl nicht.

    Auf der TPro Schachtel steht übrigens Mac OS 10.4 und 10.5
     
    Last edited: Dec 16, 2009
  5. BDX

    BDX Moderator

    Messages:
    5,266
    Wieso im Forum? NI hat dazu öffentlich Stellung bezogen:
    http://www.native-instruments.com/de/support/compatibility/mac-os-x-compatibility/

    Brauche ich mir nicht vorstellen, genau das ist ebenfalls schon passiert. ;)


    Und die CD aus dieser Schachtel läuft auch unter Tiger, oder? Kauf dir eine aktuelle Schachtel und und du wirst sehen, dass dort 10.5 und 10.6 drauf steht. ;)

    Selbst Apple hat den Tiger ausrangiert und bringt hoch offiziell keine Updates mehr dafür. ;)
    Die IT-Branche ist nunmal schnelllebig und da sind 2 Jahre eine Ewigkeit, die so ein System oder Software schnell altern lässt.
     
  6. dermaik

    dermaik NI Product Owner

    Messages:
    350
    Na super. Als ich das Produkt kaufte, wr es für mich entscheidend, dass es unter 10.4
    läuft. Bin davon ausgegangen, dass dann auch die Updates gemacht werden können.
    Wie du weisst, konnte man die erste Version nicht produktiv einsetzen.
    Und jetzt soll ich ein Upgrade meines Systems machen?

    Mit welcher CS? Ich kenne keine
     
  7. lajunen

    lajunen Forum Member

    Messages:
    33
    habe nun das update direkt von der ni-seite heruntergeladen, leider ist auch hier die "installation wieder fehlgeschlagen".
    hat keiner im deutschen forum probleme das update zu installieren?
    habe vorher extra noch mal 1.2.2 neu installiert, hat aber auch nicht geholfen.
    ist das erste mal, dass ein pro-update solche probleme bei mir macht.
    werde mal ni direkt kontaktieren und euch auf dem laufenden halten.

    p.s. beide dateien (service center/ni-homepage) haben zumindestens mit 262,9 mb nach dem download die gleiche größe. damit sollte man auschließen können, das das update unvollständig heruntergeladen ist, wie im englischen forum beschrieben.

    greetz lajunen
     
  8. Bassfly

    Bassfly NI Product Owner

    Messages:
    4,301
    Also bei mir lief das Update ohne Probleme.

    Was geht denn bei dir schief?
     
  9. DJ Rodriguez

    DJ Rodriguez New Member

    Messages:
    17
    Also... Ich glaube es wäre ganz gut wenn man verschiede Threads machen würde für WIN und OSX Benutzer, damit man den Überblick behält...
     
  10. Rudi_6

    Rudi_6 Forum Member

    Messages:
    74
    Auch hier keine Probleme mit dem Update auf 1.2.3 !

    läuft weiterhin ohne Probleme.
     
  11. jensai_sun

    jensai_sun NI Product Owner

    Messages:
    173
    konnte beim duplizieren eines tracks in ein anderes deck keinen fehler feststellen, auch mit loading only into stopped deck. habe allerdings die mac version ohne jetzt hier irgendwelche diskussionen ins rollen bringen zu wollen (nur als hinweis....)

    freundlichst....
     
  12. kloseline

    kloseline Forum Member

    Messages:
    163
    Bitte stell sicher, dass du mit dem OSX internen Entpackprogramm entpackst und nicht thrid party software wie unarchiver o.ä. nutzts!
     
  13. Basta86

    Basta86 Forum Member

    Messages:
    48
    das deck duplicate "problem" bei aktiviertem Load only into stopped Deck konnte ich nicht reproduzieren!

    bei mir funzt alles soweit ohne probleme.
     
  14. chill

    chill NI Product Owner

    Messages:
    2,708
    achtung bitte checkt mal folgendes genau.

    loading only into stopped deck ist aktiviert.

    deck a nach deck b kopieren.
    kopiere ich jetzt nachdem beide decks laufen nochmal a nach b, klappt dass bei mir nicht mehr.

    cheers
    chill
     
  15. jensai_sun

    jensai_sun NI Product Owner

    Messages:
    173
    rein logisch gesehen geht das auch nicht. deck b darf ja nicht laufen um es zu laden wegen loading only into stopped deck, wenn man b stopt und dann aus a wieder lädt, funzt es. sehe das eher als denkfehler....
     
  16. lajunen

    lajunen Forum Member

    Messages:
    33
    @kloseline

    besten dank für deinen tip, hat geholfen, jetzt hat alles perfekt funktioniert.

    greetz daniel
     
  17. chill

    chill NI Product Owner

    Messages:
    2,708
    @jensai_sun

    denkfehler?
    wenn ein und der selbe track in deck a und deck b läuft will ich den permanent hin und herkopieren können damit die wiedergabeposition immer die gleiche bleibt.

    das hat ni hier in 1.2.3 definitiv verändert.
    ob wissentlich oder unwissentlich weiß ich nicht. ist mir aber auch schnurz.
    so kann dass nicht bleiben.
    haben wir aber schon in anderen threads mehrfach diskutiert.

    und jetzt geht die diskussion wieder von vorne los.
    :-(

    cheers
    chill
     
  18. Erics

    Erics NI Product Owner

    Messages:
    186
    Hey, hab auch grad das neue Update installiert. Und eben noch mit den neuen Pioneer CDJ 2000 getestet. Echt genial. Läuft super. Das einzigste ist die Songlaufzeit wird nur fortlaufen angezeigt. Vielleicht kann man das aber noch einstellen... bin noch am testen. Ansonsten funktioniert die Steuerung super. Ich wusste bis eben auch nicht das die Jog Wheels bei den Teilen auch rot Leuchten können. Bisher hab ich die im Stand-Alone und Midi Mode nur in weis gesehen.
    Da erlebt man doch echt noch Überraschungen am Abend. Gestern noch mit nem Midi Setup auf ner Uniparty aufgelegt. Morgen gehts dann mit HID rund. Da freu ich mich echt mal. :) Echt super das die integration echt mal schnell geklappt hat.

    Also mal ein Lob an NI von mir...
     
  19. Max Livingstone

    Max Livingstone NI Product Owner

    Messages:
    705
    ich kann keine loops mehr setzen. klicke ich auf z.b. 8 (das selbe mit activate), passiert... gar nix. das gleiche bei betätigen der looptaste vom vci.

    übrigens flackern alle leds des vci, wenn traktor aktiv ist. ist traktor aus, flackert auch nix.
    das mapping ist das standardmapping von NI, da ich noch immer nicht dazu gekommen bin, mein mapping vom laptop (noch immer 1.1.2) anzupassen.
     
  20. chill

    chill NI Product Owner

    Messages:
    2,708
    @max
    empfehle dir wegen des flackerns mal midiox in dein setup zu integrieren. dann kannst du ohne knackser auf 1,5ms rubter und es flackert auch nichts mehr.

    cheers
    chill
     
Thread Status:
Not open for further replies.