1. Please do not install macOS 10.15 Catalina yet, as Native Instruments software and hardware products are not supported under macOS 10.15 yet. For more info, please go HERE!
    Dismiss Notice

Traktor 3.4 - Thoughts...Questions...etc

Discussion in 'TRAKTOR 3' started by chilly, Jul 24, 2008.

Thread Status:
Not open for further replies.
  1. signaturex

    signaturex NI Product Owner

    Messages:
    2,116
    no problems so far. no crashes. been playing with 3.4 for about a week now in one -three hour sessions.

    Im running a g4 powerbook with 10.4.11 1.67 ghz. 2 g ram.

    seems to be more efficient than previous releases.
     
  2. chilly

    chilly Returning Customer

    Messages:
    3,102
    Not exactly true.

    I just loaded SSL 1.8 on my laptop and played a show with a number of other dj's last night. Everyone was noticing the same thing...when you load a track, the whole program freezes (yet the sound still plays).

    All the other guys have had Serato forever and said this happened after they all installed 1.8
     
  3. The Syndrome

    The Syndrome NI Product Owner

    Messages:
    267
    I agree with Chilly.

    I have been experiencing issues with 3.4. On one of my setups, it will not load if I use my NI AK1, on another set up it will not load if I have my Logitech Wireless mouse micro rx in the usb.

    Also, noticed that the sound quality is not the best when recording audio, the eq is very toppy (lots of sibilance).

    Did a 4.5 hour set without any issues on Friday but I did take 2xVCI 100s, 2 x Sound Cards and 2 x Lappys and some mix cds just in case!

    There are issues of users reporting dropouts, I have experienced this on several occasions, usually within the first two tracks or mixes where I get half a second digital buzz, the rest of my set is usually ok after that one occurance.
     
  4. applematt

    applematt Forum Member

    Messages:
    38
    I think your sound quality issues may be due to the quality of your mp3's... i've ripped my own using 320kbps - i now use aac and not mp3... seem to get better results...

    ive found itunes music store one of the worst for variation, while xpressbeast and others not too bad.

    I cant say ive had the same issues with sibilance - more of a problem with vinyl with a crap rusty fishing hook as a stylus ;) some retailers sell music that has been ripped from vinyl and i can sound rubbish...

    for stability i make sure all the extra stuff is not on, like dashboard & airport, i would suggest not using your wireless mouse and stick with the track pad on the laptop... these are just things i've found from time to time to cause me stability issues.

    Over and above all of that one of my biggest embarrassing moments was when an mp3 was playing and had a second or two's worth of digital noise - pulled the whole system down that required a re-boot... and no i didnt have a backup because i'd played many gigs b4 without the need... so i never go without backup now! I dont think this was a problem with traktor as the sound stopped - so i think this was an error with the m-audio fw410? not happened since....
     
  5. DvlsAdvct

    DvlsAdvct NI Product Owner

    Messages:
    145
    I installed 3.4, took it live and it worked like a charm. I had played around with my settings so that less was running (which was causing crashes in 3.3) and, well, it was perfect.

    Still digging into it, though, to see if there are any other changes, but no complaints. In fact, I was having problems with CPU spikes when jumping through effects with my VCI, and that has stopped.
     
  6. The Syndrome

    The Syndrome NI Product Owner

    Messages:
    267

    Thanks for your comments Matt, all my mp3s are @ 320. My sources are CD Pool (xpressbeats) and of course mailing lists. I have no issues when I ripp CDs or play mailing list mp3s in media player or ITunes, or in my car!

    Sound cards I am using are Echo Digital DJ Indigo, NI Audio Kontrol 1, MOTU 2408MKII. PCs range from Dell XPS710 H2C desk and 2 x Lenovo X60 notes, also Sonly VGN ZZ1VP. Same problems more or less on all of them, all of them have 4GB mem.

    What is wierd is that BT mouse works on one X60 no probs, use it on the other and T3.4 wont start! Traktor will not start on on of my X60s if the AK1 is in the USB! These inconsistancies worry me. As for the sound quality of the audio recorder! I guess it is a combination of the audio driver and the sound quality of the T34 audio engine.

    I am pretty familiar with audio engineering, check out my site www.the syndrome.eu for a gear list etc.

    To be honest, I have lost confidence in 3.4. I cannot revert to 3.3 as I do not want to loose history/playlist etc created in 3.4 since the upgrade (lots of changes).

    I have informed NI Tech of the problems, especially dropouts (digibuzz), they stated that they are aware of the issues.

    All I want is a reliable DJ Solution, I feel that both in terms of time and financially, I have invested enough!

    What really gets me is that I am constantly trying to convert others to the degital solution, it kind of leaves a sour taste in the mouth!
    ---
    @ applematt,

    Forgot to mention that I am in the IT industry and have clean installs on all my DJ machines. Anything that is not needed has been disabled.

    Syndrome
     
  7. applematt

    applematt Forum Member

    Messages:
    38
    Sorry for teaching u to suk eggs... one never knows background ;)
    one main difference is that i'm using a firewire sound card and u have usb one

    ... some users on here are having real issues with webcams and vci-100 conflicts, there must be some buggy code for the usb controller in traktor somewhere or the os is playing games?

    i know what u mean about converting people when this system isnt faultless... and not all dj's / producers are IT ready for these types of games!

    I hope things smooth out for you...
     
  8. ProDJC

    ProDJC Forum Member

    Messages:
    97
    I just upgraded to 3.4 and will test it this Thursday at an 8 hr gig.
     
  9. signaturex

    signaturex NI Product Owner

    Messages:
    2,116
    i wouldn't ever be testing anything when I had to be working for eight hours. That could turn into the longest day of my life.

    Ok.. so a few issues Im noticing -- these aren't new and Ive talked with support about them before they admitted that they were aware of them and so forth.

    Drop outs -- when I Engage Key effect for the first time during a session. 3- 10 ms dropout. After which engaging the key effect only has the expected and desired result. This has been the case since 3.2 .. I believe. Other commands have done this in the past. Im just usually ready to press a button again if I don't get the desired result first off. And sometmes during sound check or when Im starting Up I will run through the commands I use most and see that they are all working.

    Ok my other big issue. When the hell are we going to get insert and true send /return ffects. Im losing my freaking patience. Ha ha .. ok yea .. Everyone from NI has already been made aware of this from my rediculous emails that I send to anyone who I can get to talk to me. TRAKTOR 4 -- Im expecting big things!..

    Finally a word from the wise-ass -- don't upgrade your collection and settings files if you aren't sure about the update. Copy your traktor three folder and rename the original Traktor 3.3. When traktor 3.4 starts up it will grab the Copy which is labeled Traktor 3 and use that leaving your settings for 3.3 or 3.2 or whatever build youve got going -- alone. Keep in mind that changes you make under 3.4 to the Traktor 3 folder will not be reflected when yo go back to use your 3.3 folder. When you want to change back -- label the folder you ve been using under 3.4 Trakor3.4 and then rename the 3.3 folder Traktor 3. Now when you open traktor 3.3 applicaiton everything is like it was. Just be careful while opening versions -- if you get the "hey this is going to screw your old ***** notification you can cancel out of it and use it in read only mode.
     
  10. The Syndrome

    The Syndrome NI Product Owner

    Messages:
    267

    I agree however, my playlists and history are Dynamic. I Beta Tested 3.4 and seemed ok. As T3.4 was published for general release after what I would say as NIs biggest beta test thus far, I kinda had faith in the upgrade and went ahead with it. I could revert to 3.3 but would loose about 2 weeks history, playlists etc.
     
  11. staby

    staby NI Product Owner

    Messages:
    161
    I'm having the very same problem, and it has happened most times I've gigged with it.

    Another problem which I have reported to tech support is that Traktor crashes when closing the program, not really much off a problem.

    Also I'm having problems when the prog starts, when I use the pitch nudge on Deck A it sticks and speeds up or slows down, and has to be disengaged straight away before a trainwreck occurs.

    So, it will be back to 3.3 for moi.
     
  12. Sargie

    Sargie NI Product Owner

    Messages:
    29
    Yup - seems to be the same old NI when it comes to Traktor, progress in some areas at the expense of regression in others.

    I've played with the new version for less than 60 minutes after I upgraded. Here's what has happened:

    Random crashes: Sometimes, the software will crash out without starting, other times it will crash in the middle of a mix and sometimes it crashes when you are trying to quit. There does not seem to be any way of replicating these crashes through user action. The last rev of Version 3.3 was incredibly stable for me - I can't remember it ever crashing. This version has crashed at least 8 times now.,

    Can't drag tracks to decks: This always works when the software is first loaded then, after what seems to be a random amount of time, you can't drag tracks to the decks but instead have to use the right-click and load track to deck selection on the menu.

    On the plus side it feels faster when it works.
     
  13. signaturex

    signaturex NI Product Owner

    Messages:
    2,116
    Cool -- in versions of 3.3 .. there was a glytch involving the notification box that appeared when saving a recording. It now functions as it should.
     
  14. buenputter

    buenputter NI Product Owner

    Messages:
    1,858
    That's a pitty! :(
    T3.4 works fine for me.

    If it crashes, crash-logs should be created. Please provide them to tech-support for solving your problem.
     
  15. ProDJC

    ProDJC Forum Member

    Messages:
    97
    I played with Traktor 3.4 last night for 5 hours and no problems. Works great for me and feels better than 3.3...:cool:
     
  16. Sargie

    Sargie NI Product Owner

    Messages:
    29
    Gah - I can't use this thing for more than 3 minutes without it dying on me in fashion or another... Even the crash logs are a bloody joke - what format are then in? You can't read them in notepad or word or anything I can find so far... Wouldn't a simple text file or even an XML file suffice?

    I am glad some people have the thing running in a stable fashion but my upgrade experiences with this product are always a complete hit or miss and of course if you want to go back to the old version you have to have either backed up your old data files or re-create them because NI can't implement user-friendly uninstall functionality (and I should know, I've been a professional software developer for almost 20 years).
     
    Last edited: Aug 7, 2008
  17. buenputter

    buenputter NI Product Owner

    Messages:
    1,858
    Hi Sargie, please send the crash-logs to support as none of the users will be able to read and interprete the log-files.
     
  18. signaturex

    signaturex NI Product Owner

    Messages:
    2,116
    Hey Sargie,

    Your Device build is a little under spec to run the fulley blowin up configuration of the program.

    Im running a 167 ghz power book and I have to scale back a lot of features, increase latency, and reduce the ram cache in order to get error free operation.


    ~
    Just a thought -.- peace.
     
  19. jeremygray

    jeremygray NI Product Owner

    Messages:
    87
    I don't know Sargie's spec, and couldn't find it in a quick scroll back through this thread, but have to say that I'm running 3.2.x on a machine with roughly the same amount of horsepower and am able to crank everything up. 3.3/3.4 haven't gained enough powerful features to start blaming machines that were perfectly capable of running recent versions full tilt.

    ---

    I know this post is a few days old now, but each time I read it I regret more and more not yet having replied to it so here we go:

    What an absolutely unprofessional response to a customer. Are we supposed to accept that this is the quality of support that NI wants to provide through its staff, fully-acknowledged public contacts, etc.? Using phrases like "blablabla" to discount people's issues and then claiming them as "dumb" is not going to win any friends in the customer service arena.

    Let me tell you what would happen after you post a response like that if working for some of the companies I have worked with over the years as either an employee, a consultant, or a customer: You'd have been fired.

    Shame on you.
     
  20. ProDJC

    ProDJC Forum Member

    Messages:
    97
    I used Traktor 3.4 for an 8 hr gig last night and it performed beautifully. No problems here and lovin it...:cool:

    blablabla....:p
     
Thread Status:
Not open for further replies.