1. IMPORTANT:
    We launched a new online community and this space is now closed. This community will be available as a read-only resources until further notice.
    JOIN US HERE
NOTICE:

Our Traktor Pro Public Beta is available again in our new online community. Join us if you want to try new features.

MORE INFO

New Traktor 3.5.2.295 works with multi-core and new MBP 14/16

Discussion in 'Bug Reports' started by Dan Gorman, Nov 19, 2021.

  1. Dan Gorman

    Dan Gorman New Member

    Messages:
    8
    Hi
    Just wanted to let folks now that re-enabling multi-core support with the latest build 3.5.2.295 works with multi-core audio engine enabled on the new MBPs.

    Dan
     
    • Informative Informative x 1
  2. Jonas C @ NI

    Jonas C @ NI NI Team NI Team

    Messages:
    161
    Hi !

    Could it be that you've made an OS upgrade in the meantime ?
    Could you try to reopen the previous beta if you didn't delete the backup ?
    It sounds really strange that this new version has fixed this specific problem.
     
  3. Dan Gorman

    Dan Gorman New Member

    Messages:
    8
    Hi,

    No upgrades performed just installed the beta and did the normal open/close and didn't hang. Let me try the old .285 beta w/ multi-core audio engine on and see if it still shows the same behavior.
     
  4. nova

    nova New Member

    Messages:
    8
    how do you get past the beatport prompt after startup?
     
  5. Dan Gorman

    Dan Gorman New Member

    Messages:
    8
    Try disabling multi-core support in the audio section. If you can't get it to load you can modify the config file outlined in the beta 3.5.2.285 thread.
     
  6. re5etuk

    re5etuk New Member

    Messages:
    14
    the latest 'proper' release still hangs when exiting with mutli core enabled.
    mbp 14inch m1 pro.
     
  7. cirmler

    cirmler Member

    Messages:
    36