1. Hi everyone,

    The Traktor team are currently working on a new maintenance update which comprises over 40 bug fixes and improvements. It's currently in testing stage and needs to be tested on as many different computer systems as possible, so we'd like to invite you to download the update and take part in a public beta test.

    For this test we use CenterCode, which is a pro bug testing system, and will help to make logging of bugs and general process more effective. If you're interested in helping, please CLICK HERE!

Traktor LE2 with Behringer BCD3000 config. problem

Discussion in 'TRAKTOR LE / TRAKTOR ME' started by 321stefan, May 9, 2012.

  1. 321stefan

    321stefan New Member

    Messages:
    9
    Hey there,
    I've bought myself a Behringer BCD3000 MIDI controller which is available for a couple of years allready and which includes a free Traktor LE Software.
    In general everything does work like it should but just as long it's running with the onboard soundcard of my notebook.
    If I set the audio device to "BCD3000 ASIO" or "Behringer BCD3000WDM V1.3.4.0 (WASAPI shared mode)" the currently running track is beeing played in slow motion, though there is no output signal coming wether from the notebook or the MIDI controller.
    I've allready installed the recent Win7 driver from Behringer and I tried Asio4All as driver as well, whithout success.
    Same problem with wirtual DJ and the former LE Version as well...
    Does anyone have a clue what the problem with the driver or settings could be?

    thx very much
    cheers Stefan
     
  2. mikesilence

    mikesilence Forum Member

    Messages:
    1,087
    Please optimize your system. disable wlan, antivir, firewall, disable the energy saving option in the usb root hubs in the device manager. AND, set the energy options to FULL PERFORMANCE, this may be the problem.
     
  3. TomDooley0075

    TomDooley0075 NI Product Owner

    Messages:
    3,290
    Please use only the ASIO Behring driver, no ASIO4ALL or the WASAPI!
    Adjust the latency according to your system performance and do everything Mikesilence wrote.
    + disable the ACPI Battery Mode in Windows!
     

Share This Page