Traktor Pro 3 Le Filter not working

Discussion in 'KONTROL Z1' started by julyunter, Jul 18, 2019.

  1. julyunter

    julyunter New Member

    Messages:
    2
    Hi everybody. I have bought a new Kontrol Z1 some days ago.
    I installed Traktor from the official Native Access app. I did this on a Mac and on a Windows computer.
    For some strange reason the filter is not working in neither of those installations. I turned it on and off using the controller and also directly on the program, and of course moved it to both sides but the the track sounds the same, is not affecting it.
    The sync between computer and controller is working good, it moves and turns on and off perfectly, but nothing happens to the sound.
    I used traktor in the past so I tried to install an old version like Traktor 2 and the filter worked normally.
    I might be missing some stupid small configuration or maybe not.
    Any help would be appreciated.
     
  2. djhd

    djhd New Member

    Messages:
    5
    Same here julyunter! Really strange. And also, it does work with my previous Traktor Scratch Pro. Glad I wasn't the only one!