Traktor Scratch Pro - Downtimes! - Stoppen des tracks

Discussion in 'TRAKTOR' started by TimMobil, Sep 18, 2010.

Thread Status:
Not open for further replies.
  1. TimMobil

    TimMobil New Member

    Messages:
    9
    Hallo Leute,

    ich habe seit heute Morgen Traktor bekommen und alles installiert...

    Nach dem ich die Kalibrierung und dergleichen hinbekommen habe wollte ich loslegen - doch als ich einen Track drauf gezogen habe und ihn abspielte brach er nach einiger zeit für 1-2 sec ab und kam wieder.


    dazu muss man sagen dass Traktor während der 2 sec ganz normal weiter lief, quasi wie wenn man einfach das Mischpult aus und ein schaltet.

    ich habe alles gecheckt die Latenz hoch gestellt pc Auslastung überprüft alles ok.


    auch an meinem Laptop ( Toshiba Tecra / Win 7 ultimate) habe ich bereits die strom-spar Sachen ausgeschaltet usw..

    Bitte um Hilfe

    lg TimMobil
    ---
    also ich meine nen drop out in fachsprache :)

    ps: habe das gefühl das passiert vermehrt beim scrollen durch meine tracks und beim draufziehn eines tracks auf das andere deck
     
  2. Frace

    Frace Forum Member

    Messages:
    2,330
    hast du in der zeit vlt haufenweise tracks analysiert?
     
  3. TimMobil

    TimMobil New Member

    Messages:
    9
    ehm na davor also ich hab die analysiert und dann gestartet
     
  4. Frace

    Frace Forum Member

    Messages:
    2,330
    hm weil wenn traktor tracks im hintergrund analysiert kann das schnell mal zu hängern kommen

    was haste denn grad für ne latenz?
     
  5. TimMobil

    TimMobil New Member

    Messages:
    9
    grade eine latenz von 5,5 als ich grade das menü aufgemacht hab auch wieder ein dropout
     
  6. Frace

    Frace Forum Member

    Messages:
    2,330
    hmm neuste version?virenscanner aus?
     
  7. TimMobil

    TimMobil New Member

    Messages:
    9
    vorhin die version 1.2.6 gezogen , virenscanner mach ich mal aus :)

    fette Tracks übrigens ;) nich genau meins aber geil zum anhörn :D
     
  8. DJ_Maggi

    DJ_Maggi Account Suspended

    Messages:
    11,001
    Eventuell nach aktuellen Grafikkarten treibern mal suchen..hört sich nach ner NVidia Graka an!

    Ansonsten Latenz mal auf 7,5 oder 11,5ms stellen und beobachten, und natürlich überflüssige Dinge abschalten...z.B. WLAN.

    Je nach Laptop auch im Gerätemanager mal den ACPI konformen tralala unter Akkus deaktivieren! Oftmals gehen Hersteller Tools mit Windows über kreuz!
     
  9. TimMobil

    TimMobil New Member

    Messages:
    9
    gut ich schalt mal alles ab und such mir nen neuen treiber falls vorhanden ... was mach ich denn wen ich keinen neuen finde/brauche? (ja, is nvidia graka)

    könnte es auch an meiner win7 version liegen? ( 64.mbit)



    also hab alles aus - jedoch keinen treiber für die graka trozdem dropout ^^
     
  10. Bassfly

    Bassfly NI Product Owner

    Messages:
    4,301
    Also für Nvidia gibts noch en Tip mit dem Rivatuner.
     
  11. TimMobil

    TimMobil New Member

    Messages:
    9
    rivatuner?
     
  12. DiDigital

    DiDigital NI Product Owner

    Messages:
    915
  13. DJ_Maggi

    DJ_Maggi Account Suspended

    Messages:
    11,001
    Am 64 bit liegt es definitiv nicht!
     
  14. TimMobil

    TimMobil New Member

    Messages:
    9
    also danke schonmal für die tipps hat jedoch noch nix geholfen bis jez ... meistens treten die dropouts beim durchscrollen auf am arbeitsspeicher liegts auch ncih (4 gig )


    was könnte noch nicht stimmen ... ?
    ---
    vllt ja doch an der nvidia ... was kann ich tun :)
     
  15. DiDigital

    DiDigital NI Product Owner

    Messages:
    915
    rivatuner runterladen .. und mal das forum durchsuchen wie du das einstellst

    hab ich mal für dich gemacht :p

    http://www.native-instruments.com/forum/showthread.php?t=101371

    "Wenn man Rivatuner gestartet hat, geht man auf den Reiter "Power User". Dort sucht man im "Built-in registry editor" den Eintrag "Riva Tuner\ NVIDIA\ Overlocking", und macht die weiteren Optionen sichtbar, indem man auf das Plus drückt. Unter diesen Optionen sucht man den Eintrag "EnablePerfLevelForcing" und gibt diesem den Wert "1", indem man die Spalte "Value" doppelklickt und den Wert 1 einträgt (ich bin dann auf OK gegangen, woraufhin das Programm schließt - dann einfach wieder das Prog öffnen).

    Das ist scheinbar notwendig, weil man erst jetzt die gewünschte Einstellung tätigen kann:

    Dazu geht man in den Reiter "Main". In dem Abschnitt Driver Settings findet man in der Zeile mit dem Eintrag "ForceWare detected" einen Customize-Knopf (dieses Dreieck). Wenn man auf dieses Dreieck klickt, öffnen sich fünf Buttons, von welchem der erste die "System Settings" sind. In diesen System Settings findet man nun den Eintrag "Force constant performance level", welcher standardmäßig auf disabled eingestellt ist. Stellt man nun auf "performance 3D" ein, so läuft die GraKa andauernd auf dem höchstlevel. Ich hab auf "low power 3D" gestellt, was bei mir auch die Probleme gelöst hat. Was diese Einstellungen genauer bringen, kann man in dem oben genannten Forumsbeitrag nachlesen (Thinkpadforum).
    Mit einem constant performance level verhindert man, dass die GraKa scheinbar die eigene Taktfrequenz ändert, was eben zu diesen Latency-Peaks und damit zu den Aussetzern führt.
    Jetzt nur noch einen Neustart und gut ist."
     
  16. TimMobil

    TimMobil New Member

    Messages:
    9
    ok ich werde mich dran halten ich probiers mal aus danke im vorraus!
    ---

    also nen kumpel nimmt grade auf mit platten - ohne dropout ( bei meinem pc)

    das ganze läuft über traktor rec, vllt grenzt dass die fehlersuche ein
     
  17. DJ_Maggi

    DJ_Maggi Account Suspended

    Messages:
    11,001
    Läuft dein System im Balancierten Modus?
    Schalte da auf Höchstleistung (klick aufs Batterie Symbol in der Taskleiste)
     
  18. TimMobil

    TimMobil New Member

    Messages:
    9
    so dank aller tips funktioniert alles ! danke für die schnelle hilfe - graka wars ! nvidia hald :D

    also danke an alle die mich tatkräftig unterstützt haben ..

    letzte frage : muss ich beim riva tuner jedes mal wenn ich pc neustarte des wieder ausführn oder bleiben meine einstellungen erhalten?


    vielen Dank

    LG Tim Mobil
     
  19. brodi

    brodi NI Product Owner

    Messages:
    25
    Moin,
    deine Einstellungen bleiben erhalten. Beim Start wirst du nur gefragt ob du dieses Programm den Zugriff erlauben möchtest und schon gehts los. Ich hatte ein ähnliches Problem und hab den Rivatuner genutzt und seitdem läuft alles fehlerfrei bei Latenz von 3,5.
     
Thread Status:
Not open for further replies.