Unresponsive pad on new Maschine Mikro Mk3

Discussion in 'MASCHINE Area' started by Daveytree, Mar 27, 2020 at 5:26 AM.

  1. Daveytree

    Daveytree NI Product Owner

    Messages:
    4
    Hey, newbie here.... just received my new Mikro Mk3 and just went through the quick-start tutorial.

    Seems that my pad #4 isn't triggering any sounds. It lights up, and all the other pads play sounds, but this pad is silent whenever I tap it.

    I'm hoping I just did some newbie thing like muting it or something, and that it's not a factory defect. :(

    Anyone else experience something like this?

    Thanks!
     
  2. THE WIDOWMAKER

    THE WIDOWMAKER NI Product Owner

    Messages:
    2,705
    is this the same on a different group/kit?

    press solo and hit the pad , or browse a sample to the pad, still no sound?

    you posted @ 4.26am so i assume you have it sorted now as no follow up posts but it would be nice if you let people know you are sorted or not
     
  3. Daveytree

    Daveytree NI Product Owner

    Messages:
    4
    Thanks, I'm on Eastern Standard Time (New York).

    No sound on the pad in any groups, instruments nor while soloed.

    All the other pads function as expected.
     
  4. THE WIDOWMAKER

    THE WIDOWMAKER NI Product Owner

    Messages:
    2,705
    davey if that happens on new groups/projects etc than that sucks, i would return now and get exchange

    if your dealer is any good they will, sorry they SHOULD do a drop and collect so you have no down time - consumer law i expect comes into it too

    i did it recently with a moog and did it 4 years ago with DSI flagship synth, i know how this feels but just get the swap organised and move on to making music :thumbsup:
     
    • Like Like x 1
  5. Daveytree

    Daveytree NI Product Owner

    Messages:
    4
    Yeah sounds like I'll have to return it. I purchased directly from Native Instruments, so hopefully that decision doesn't end up haunting me.

    I'm surprised though, I didn't expect this from a company like NI... thought the device would've gone through a rigorous testing out of the factory.
     
  6. D-One

    D-One Moderator Moderator

    Messages:
    7,864
    I never saw anyone here receiving a controller with a non-working pad before, that must be pretty rare although I've seen a few having other issues, QC always has a failure rate, even if tiny.
    Dont delay contacting hardware support, do it asap and provide all info at once to avoid delays, all companies are kind of understaffed at the moment so the less you go back and forth explaining things to support the faster things will go. Good luck.
     
    • Like Like x 1
  7. René must be Unique

    René must be Unique NI Product Owner

    Messages:
    1,526
    I think the problem is deeper than the pad.
    Because when you press pad 4 the LED lights up, Daveytree indicates.
    So the pad does make contact.
    Maybe a firmware update delivers the solution.

    René
     
  8. Daveytree

    Daveytree NI Product Owner

    Messages:
    4
    I've been looking for some way to do a factory reset (or re-intall firmware) for the Mikro Mk3 but haven't found anything online yet. I downloaded the Mikro firmware updater, and it says my firmware is up to date. No option to re-install.

    Update: I found the support ticket wizard (not the most intuitive process!) and submitted a request. Will update this thread when I know more. Thanks all, for the replies!
     
    Last edited: Mar 28, 2020 at 3:14 PM