1. IMPORTANT:
    We launched a new online community and this space is now closed. This community will be available as a read-only resources until further notice.
    JOIN US HERE

Using Komplete Kontrol as a DAW controller in UAD LUNA

Discussion in 'KOMPLETE KONTROL SERIES' started by bbvv, Sep 16, 2021.

  1. bbvv

    bbvv New Member

    Messages:
    2
    Hi everybody

    Universal Audio recently introduced control surface support in its LUNA software. Compatibility is available for all MCU-compliant control surfaces. My Komplete Kontrol M32 controller is meant to be MCU compliant, but despite following all the steps, I can't get it to work. It works perfectly in Logic, so I am wondering whether this is simply an NI-compatibility issue? LUNA is quite a small player within the DAW market so I wouldn't be surprised.

    Has anybody tried this? Does anybody have any tips? It'd be wonderful to get it to work.

    Thank you

    Bee
     
  2. xgman

    xgman NI Product Owner

    Messages:
    166
    Haven't tried yet myself, but it would suck if it doesn't work. Waited a long time for this... o_O I'll try on a Mk2 and see.
     
    • Like Like x 1
  3. xgman

    xgman NI Product Owner

    Messages:
    166
    No, I can't get it to work. I am able to use a Nektar Pacer pedal with the new MCU support, so I am doing it right, but selecting the Komplete Daw has no effect. No transport etc. Just plain midi. Anyone else have any ideas?

    UPDATE: I figured it out. Need to set Daw 1 as in and Daw 1 (2) as Out and reboot the mac. Now transport and slider etc work great! Big improvement in workflow.
     
    Last edited: Sep 17, 2021
    • Like Like x 1
  4. bbvv

    bbvv New Member

    Messages:
    2
    Trying now...

    Thank you!
     
    Last edited: Sep 17, 2021
  5. Abuwabu

    Abuwabu New Member

    Messages:
    4
    Having just picked up an M32 yesterday, I'm wondering where try set Daw 1 as I/O. There is nothing listed in Luna's MIDI Control Surfaces, in KK's preferences I've set Komplete Kontrol M32, and Komplete Kontrol M DAW as MIDI inputs and outputs, and I've restarted the computer; but, nada...

    Can anyone point me in the right direction please?