1. Hi everyone,

    We have just announced our latest version of the Komplete bundles.

    Find out more about the bundles and the newly added instruments

    Komplete 13 is available for pre-order now, and will become available for download on October 1, 2020.

    Best wishes, 
    The NI Team

    Dismiss Notice

Very Small Calibration Circles

Discussion in 'Technical Issues' started by th0rax, Mar 25, 2008.

Thread Status:
Not open for further replies.
  1. th0rax

    th0rax Forum Member

    Messages:
    126
    Attached is a screenshot of the top panel of my TS. As far back as I can remember my TS has displayed this exact shape and size of the calibration circles. It has not been an issue, but I read somewhere around the threads here that this is NOT supposed to be a usual occurrence...

    Like I said I haven't had any issues with sound or anything, but am wondering what might be causing the circles to be small and how this can be addressed if it is an issue.
     

    Attached Files:

    • TS.JPG
      TS.JPG
      File size:
      30.4 KB
      Views:
      738
  2. OldSkooL

    OldSkooL NI Product Owner

    Messages:
    61
    I have the same question as Thorax. My calibration-scopes are also small compared to some screenshots i've seen from other users on this forum and the example in the traktorscratch manual. Tracking or calibration hasn't been a real issue so far, i usually blame bad tracking on a bad mixing-day.

    This issue does make me wonder if there's is something wrong with the quality of my controlsignal im getting.

    Here's a screenshot of my controlsignal and decoder gain.
     

    Attached Files:

  3. djquartz

    djquartz NI Product Owner

    Messages:
    5,321
    Do you see any improvement after reseating your cartridges?
     
  4. OldSkooL

    OldSkooL NI Product Owner

    Messages:
    61
    No there's no change after cleaning and reseating or swaping the carts. Connecting my turntables without the multicore cables also changes nothing.
     
  5. th0rax

    th0rax Forum Member

    Messages:
    126
    Same here...as a matter of fact my cartridges were brand new, out of the box, Shure Whitelabels when I first started getting the small scopes

    I believe before that I was using different Stanton cartridges and the signal was stronger (which makes no sense whatsoever) but that was so long ago I don't exactly recall...

    Either way, I haven't seen any real issues with this, but I am worried I might see issues in the middle of a gig if this is not NOT the way it is normally supposed to be
     
  6. djquartz

    djquartz NI Product Owner

    Messages:
    5,321
    I have forwarded this post for further investigation.
     
  7. OldSkooL

    OldSkooL NI Product Owner

    Messages:
    61
    My needles are brand new too, only a few weeks old just replaced them. I'm using Ortofon Pro needles on both turntables atm.
    Thorax what kind of values are you getting from the left and right decoder gain?
     
  8. Coert_E

    Coert_E Forum Member

    Messages:
    87
    Thats quite funny. I am also using Ortofon Concorde pro needles and I have the same problem.My circles looks similiar to the first post, but i am not experiencing any truobles with them.What impact does small circles have on the whole system? I am also using very old technics Sl1200 tables
     
  9. OldSkooL

    OldSkooL NI Product Owner

    Messages:
    61
    Update:

    I installed Traktor Scratch on a friends IBook G4 yesterday to investigate the problem. A soon as TS calibarates the scopes are showing full calibationcircles. The Decoder Gain is also showing much higer values (L22 R21) and (L17 R17) in the Tracking Panel.

    Under WindowsXP the Decoder Gain seems to be getting stuck at (L11 R11) as you can see in the screenshot in the second post.

    Any news on this subject Quartz?
     

    Attached Files:

  10. djquartz

    djquartz NI Product Owner

    Messages:
    5,321
    I haven't heard anything yet. I will escalate again.
     
  11. Coert_E

    Coert_E Forum Member

    Messages:
    87
    I haven't checked my decode gains , but I remember it was very small circles though in T3
     
  12. Real_Blackroom

    Real_Blackroom NI Product Owner

    Messages:
    92
    I to have the exakt same symptom on my system. The picture in post nr 2 could have been from my laptop.

    XP SP2 with latest drivers and program for TS.
     
  13. OldSkooL

    OldSkooL NI Product Owner

    Messages:
    61
    Allright another update...

    Did a complete clean installation of Windows XP and tested different clean installation, no upgrades fom previous versions of Traktor Scratch and Audio8 Driver.

    TS 1.0 + Driver 1.64: Full Circles, Decoder Gain (L21 R22 and L17 R17) (screenshot)

    TS 1.0 + Driver 1.68: Full Circles, Decoder Gain (L21 R22 and L17 R17) (screenshot)

    TS 1.1 + Driver 1.68: Small Circles, Decoder Gain (L11 R11)

    TS 1.2 + Driver 1.68: Small Circles, Decoder Gain (L11 R11) (screenshot)

    TS 1.2 + Driver 1.64: Small Circles, Decoder Gain (L11 R11) (screenshot)

    This does confirm that did i remember having full calibration scopes when i first got Traktor Scratch.
     

    Attached Files:

    Last edited: Apr 13, 2008
  14. chusjodar

    chusjodar Forum Member

    Messages:
    20
    i used the ts and it worked well but at the screen was saying wrong ,15 min but on....anyone knows if it was beacuse of the capsules of the technics?
     
  15. th0rax

    th0rax Forum Member

    Messages:
    126
    hmm here's a screenshot of my current circles and decoder gains...might well be a driver issue?
     

    Attached Files:

    • 1.JPG
      1.JPG
      File size:
      37 KB
      Views:
      469
  16. chusjodar

    chusjodar Forum Member

    Messages:
    20
    Vinyl on 15 min Wrong in mode.calibration wrong?

    i have played again today and it was saying Vinyl on 15 min Wrong in mode---and the circles were bigger.....do u know why it happens?

    : (
     
  17. th0rax

    th0rax Forum Member

    Messages:
    126
    Check the mode on the Audio 8 - the LED light should be on control vinyl and not on CD control or whatever other modes there are...if it is not, simply hit the mode button to change it...I don't have it in front of me to more accurately descibe it, but hopefully that would help
     
  18. chusjodar

    chusjodar Forum Member

    Messages:
    20
    do u mean the input mode?

    i don't have it conected at home....i can't try it ...but i will try...thaks
     
  19. koukops

    koukops NI Product Owner

    Messages:
    49
    I don't know if you noticed it or if it does this only to me but when you have the 15min side on you get smaller circles like the ones you uploaded. If you put the 10min side the circles are all over the place. Maybe that's why you see smaller circles.
    Also if you have it at 96k you get "better"-more full circles than at 44.1k which is like there are little spaces between the white dots(don't know how to describe it and I don't want to confuse you and I am not telling you to use 96k. don't).
    However no difference at how they perform.
    In my case the left one is smaller than the right one but since it works(for now):D ...
     
  20. OldSkooL

    OldSkooL NI Product Owner

    Messages:
    61
    Tried running the Audio8 at 96K but it doesn't change anything here, same circle size and decoder gain values at L11 R11.

    What kind of carts are you using, higher output then mine,which are Ortofon Concorde 6mV?
    Somehow i can imagine that users with much higher ouput carts like M44-7, which are 9,5mv, aren't experiecing any problems with smaller calibaration circles, the decoder doesn't need to go beyond the 11 mark and they have lower decodervalues caused by the higher ouput. Still as i understand it the whole point about the automatic decoder gain beeing there, is to bring the vinyl-timecode signal up to line-level.

    One thing that i did notice is that the 12min side of the timecode-vinyl does have slight higer output then the 17min side, calibration circles do get a little bit bigger about 5%.
     
Thread Status:
Not open for further replies.