VST-Plug-ins richtig installieren???

Discussion in 'MASCHINE' started by Berry Lowkat, Nov 11, 2014.

  1. Berry Lowkat

    Berry Lowkat New Member

    Messages:
    18
    hey guys,
    ich wollte mir gerade 2,3 plug-ins installieren... Problem ist nur nach der Installation habe ich sie nicht in der MASCHINE Software gefunden...
    kann mir bitte jemand erklären wie man sie richtig installiert.. schritt für schritt vom Download bis zum auswählen in der Software?
    ich habe das Windows betriebs system 64-bit!

    bitte helft mir ;(
     
  2. greenhornet

    greenhornet New Member

    Messages:
    11
    habe ähnliches problem.
    nutze mac und habe einige plug ins heruntergeladen. alles in einen plug in ordner geschoben, in der maschine software über preferences und plug-ins den ordner ausgewählt doch es tut sich nichts auch ein rescan findet nichts. es wär der oberhammer wenn da jemand helfen könnte
    schon mal ein danke vorab!!!!
     
  3. Rockin'n'Shockin

    Rockin'n'Shockin NI Product Owner

    Messages:
    231
    habt ihr auch die richtigen Plug-In versionen installiert? im 64bit Modus der Maschine werden keine 32bit plug-in aktiv bzw anders rum.
     
  4. Supercreative

    Supercreative NI Product Owner

    Messages:
    1,941
    @HorribleHectik:
    Meinst du die Plugins von der M-Software 2.3 oder 2-3 Plugins?
    Für die in 2.3 enthaltenen Komplete Plugins (Komplete-Elements) gibt es seitens NI innerhalb "weniger" Tage eine Email, mit der sie freizuschalten sind.

    JA - 2.3 ist im Service Center verfügbar. Viel Spaß damit!

    @greenhornet:
    In welchen Ordner hast du sie gepackt?
    Standard ist glaub ich - OSX, Library, Aufio, Plugins, VST (bin gerade nicht am Mac)
    Kopieren und probieren. Rescan nicht vergessen.
     
    • Informative Informative x 1
  5. Beatmania_58

    Beatmania_58 New Member

    Messages:
    23
    Woran sieht man eigentlich, ob es sich um x64 oder x32 handelt?
     
  6. Rockin'n'Shockin

    Rockin'n'Shockin NI Product Owner

    Messages:
    231
    gute frage. ich glaub das kann man so nicht erkennen (wenn du die plugins meinst). am besten beim download drauf achten.
     
  7. Teddyleuze

    Teddyleuze New Member

    Messages:
    16
    Habe meine Serial und Download-Link für Komplte Select bekommen.
    Alles installiert unter Maschine 2.3 und funktioniert Top.
    Win 8.1 mit Core I7 Lenovo Ultrabook
     
  8. Beatmania_58

    Beatmania_58 New Member

    Messages:
    23
    Recht hast du @Rockin'n'Shockin . Hat mir vorhin ein Informartiker auch bestätigt, lässt sich nirgends erkennen...
     
  9. Supercreative

    Supercreative NI Product Owner

    Messages:
    1,941
    Bei mir läuft es auch gut (iMac2011, MacBook Pro 2012 unter Yosemite ). Ist ein sehr schönes add on.
     
  10. greenhornet

    greenhornet New Member

    Messages:
    11
    @ supercreative
    ja genau das war das problem ich wusste nicht dass ich die plug ins in die osx library in den plug in ordner kopieren musste.
     
  11. Supercreative

    Supercreative NI Product Owner

    Messages:
    1,941
    Also Problem gelöst? Freut mich. :D Dann kannst Du meinen Hilfepost ja als "Informative" markieren.
    Hattest Du mal irgendwann am Verzeichnispfad der Library herumgespielt?
    Ich selbst habe seit der "Korrektur" keine Probleme mehr damit.