1. Please do not install macOS 10.15 Catalina yet, as Native Instruments software and hardware products are not supported under macOS 10.15 yet. For more info, please go HERE!
    Dismiss Notice

Warning - Mac OS X 10.6 can break Traktor versions prior to Traktor Pro

Discussion in 'TRAKTOR 3' started by Thomas @ NI, Sep 2, 2009.

Thread Status:
Not open for further replies.
  1. Thomas @ NI

    Thomas @ NI Administrator NI Team

    Messages:
    1,576
    Hi all,

    We have found out that the current version of Mac OS X 10.6 is not fully compatible with Traktor versions prior to Traktor Pro, including Traktor 3.x and Traktor Scratch 1.x. This can result in application crashes.

    There is currently no known fix or workaround for this problem. We recommend to not upgrade to Mac OS X 10.6 for now if you want to continue using legacy versions of Traktor.

    Regards, Thomas
     
Thread Status:
Not open for further replies.